Errore applicazione mfc110u.dll non trovata [Risolto/Chiuso]

multipla 8 Posti mercoledì 23 ottobre 2013Data di registrazione lunedì 11 novembre 2013 Ultimo intervento - 7 nov 2013 alle 15:41 - Ultima risposta:  nino
- 11 mar 2017 alle 10:51
ciao a tutti, da qualche gg. dopo avere disinstallato dei programmi che non mi servivano "almeno spero" all'avvio del pc mi appare una finestra ; AVGUI.EXE IMPOSSIBILE INDIVIDUARE UN COMPONENTE
IMPOSSIBILE AVVIARE L'APPLICAZIONE SPECIFICATA mfc110u.dll NON E'STATO TROVATO
o cercato sul web mi danno tutti programmi a pagamento i classici che ti trovano centinaia di problemi ma per risolverli si paga. dove posso scaricare solo l'applicazione .
posso chiedere se mi consigliate un programma per la pulizia del pc , visto che mi trovo dei gb di memoria in più ma non o installato niente , faccio periodicamente la pulizia del disco, e cancello anche i vecchi punti di ripristino, ma mi trovo memoria in più, grazie in anticipo
Altro... 

9 risposte

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 7 nov 2013 alle 16:23
0
Utile
ciao,

il miglior programma gratis per la pulizia è CCleaner (Guida)

riguardo al file mancante sembra che tu abbia disinstallato AVG se CCleaner non ti risolve il problema reinstalla AVG poi rimuovilo pulitamente con l'utility AVG Remover
multipla 8 Posti mercoledì 23 ottobre 2013Data di registrazione lunedì 11 novembre 2013 Ultimo intervento - 11 nov 2013 alle 07:56
0
Utile
7
grazie, o risolto reinstallando avg.
per l'errore avgui.exe basta andare sul pannello di controllo, selezionare installa applicazioni, poi selezionare avg, poi cliccare su cambia, poi su ripristina e fa tutto il computer. io l'ho fatto e funziona di nuovo
ciao, ho fatto come hai fatto tu, e a fine reinstallazione automaticamente mi riapre la stessa schermata di errore del file.
come reinstallo AVG? grazie
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 19 feb 2015 alle 17:35
scarica => AVG <= ed installalo
Grazie, ho risolto disinstallando e reinstallando AWG