Domanda a n00r [Risolto/Chiuso]

Segnala
-
 davide105 -
Ciao, ti volevo chiedere se mi potevi trovare i drivers per la scheda wifi del mio portatile (compaq presario A930 EL), perchè ora stranamente non mi funziona più. Inoltre ho windows xp.Grazie

84 risposte

Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
Grazie Davide... reinstallare l'OS rimane sempre l'ultimo ricorso... l'importante è che tutto funziona ora
ciao
Mi puoi dare un link per i driver audio conexant, per favore? Mi faresti un grandissimo favore. Grazie
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
buongiorno,
prova questo: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=10536&ProdId=2906&lang=ita

come è detto nella scheda del driver sul sito Intel è obbligatorio installare il hotfix kb888111 di Microsoft prima di installare il driver Audio

visto che il tuo computer è già aggiornato al SP3 il patch dovrebbe essere già installato comunque controlla prima di installare l'audio...

fammi sapere
Ciao n00r. Ti ringrazio dei link, ma mi dice che non lo riconosce. E' molto strano. Comunque, grazie ancora per il link. Se hai novità, fammi sapere. Ciao
Ti volevo inoltre dire che ora ho windows xp service pack 2. Ciao
Ciao. Il programma non funziona perchè formattandolo, sono passato al service pack 2. Mi potresti inviare un altro link? Grazie mille
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
ciao Davide e scusa non ho potuto risponderti prima..
mi fai un report con Everest e mi dai il nome esatto della scheda audio ?
vorrei anche conoscere il PID e il VID sella scheda se possibile
in "gestione periferiche" clic destro sul controller audio > proprietà > scheda dettagli ID istanza periferica
dovresti vedere una linea di codice come questa:

HDAUDIO\FUNC_01&VEN_11D4&DEV_1983&SUBSYS_102801DA&REV_1004\4&33439BC3&0&0001

copia il codice nella tua prossima risposta

Nota:
per copiare: tasto Ctrl+c (non va con il mouse)
Allora, everest mi dice che la scheda audio è questa:Conexant Cx20561 @ Intel 82801HBM ICH8M - High Definition Audio Controller PCI.
Il codice ID è:HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_103C30D9&REV_1000. Ti premetto che io ho installato i driver per la scheda
audio, Ma quando li installo, mi dice. impossibile trovare il processore, o una cosa del genere. Questo è tutto. Ciao e grazie per
l'aiuto.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
ciao davide spero che funzionerà questo driver prova e fammi sapere
http://rs319.rapidshare.com/files/94156459/sound_conexant_5045_5051.rar
Ciao n00r. Ti ringrazio per il link, ma quando carico la pag. per scaricarlo da rapidshare, non mi trova il download, e mi chiede di riprovare tra 2 minuti. Io provo dopo 2 minuti, ma niente.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
strano io accedo al download senza nessun problema... dammi la tua email ti invio il file...
ciao n00r. Ti volevo dire che il file l'ho scaricato, ma quando lo sto installando, mi dice che c'è un errore di compatibilità, e l'installazione non si completa. Che mi consigli di fare? Grazie
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
ciao,
facciamo cosi,
elimina qualsiasi driver audio hai installato, installa il hotfix che ti ho mandato in messaggio #45 poi installa questo driver http://d3.devid.info/drv/30/Audio_Conexant_CX2056-12Z_XP_v.3.49.4.50_R190096.EXE
Ciao n00r. Grazie per l'aiuto, ma ti devo fare una domanda stupida: come elimino i driver? Io ho provato da gestione periferiche, ma niente. me lo potresti spiegare? Grazie mille.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
prima da panello di controllo se c'è ne uno già installato
http://www.iouppo.com/life/pic1/683e8194738a4b42ca69f16964e44184.PNG
e da gestione periferica
http://www.iouppo.com/life/pic1/11919a38356e019ec120e35e7a78aeb5.PNG

Ps: domande stupide non esistono in informatica
Scusa, ma non funziona. Ora riprovo, magari mi funziona. Grazie lo stesso
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
scusa davide ma se mi dici che non funziona io non capisco niente, io non mi trovo davanti al PC quando installi il driver, direi che sei tu "i miei occhi" che mi leggono i messaggi di errore, quindi dimmi dettagliando come è andata l'installazione; fallita (problema di incompatibilità), a termine ma non si sente l'audio,....

ti lascio riprovare per farmi sapere
Allora: 1) Io ho scaricato il programma da te consigliato
2) Avvio la procedura di installazione
3) Dopo 3 secondi mi appare un messaggio con scritto: Installazione del driver non riuscita: Impossibile trovare il dispositivo per questo driver (che ho disinstallato).
Per altre curiosità, inviami messaggi.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.820
ciao davide vorrei chiederti se per caso hai già letto questo thread http://forum.pctrio.com/downgrade-presario-c740el-t12644.html?s=49053a1a31a07bd7081d0081778bab69&s=50cd2201c7ac0e9538ce10a78855763f&t=12644
ora vado a dormire ne parleremo domani
si avevo già visto quel topic. Ho cercato di scaricare altri programmi audio ma niente. Non riesco ad eliminare definitivamente il driver.