Domanda a n00r

[Risolto/Chiuso]
Segnala
-
 davide105 -
Ciao, ti volevo chiedere se mi potevi trovare i drivers per la scheda wifi del mio portatile (compaq presario A930 EL), perchè ora stranamente non mi funziona più. Inoltre ho windows xp.Grazie

84 risposte

Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
clicca sull'icona del disco dopo la parola "Téléchargement " per avviare il download
Ok grazie ora provo e ti faccio saper
Grazie di tutto n00r. Funziona tutto a meraviglia. Sei un grande. Ti ringrazio infinitamente. Se ti serve aiuto in qualcosa, io sarò sempre disponibile. Grazie ancora. Ciao.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
ciao, scusa non ero on line per tutto il weekend, comunque grazie sono contento per te. non esitare a richiedere aiuto
Ciao n00r, sono sempre io. Davide 105. Come va? Ti volevo dare una brutta notizia, dunque: la rete wifi non funziona bene da ieri sera. Ovvero, lui non riesce a trovare una rete, dicendomi "impossibile trovare ecc.". Questo è impossibile perchè il router è molto vicino e se faccio "aggiorna" reti, non me lo trova lo stesso. Cosa mi consigli?
P.S. Ho già provato a ripristinare il sistema, ma niente, e ho riscaticato i driver
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
ciao Davide, sto bene grazie, hai fatto qualche modifica ? (installazione, aggiornamento, pulizia, .... ? )
quale utilità utilizzi per rilevare le rete wifi? quello di Alteros o quello di windows ? disabilità l'uno e prova con l'altro (non sono convinto che sia la soluzione ma prova ora che non ho ancora nessun idea sul problema)
aspetto più dettagli...
Ciao n00r. Scusa la mia ignoranza, ma come faccio a cambiare il motore che rileva le reti wifi? Cioè come faccio a passare da quella di windows a quella della Atheros? Grazie
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
apri "Connessioni di rete" clic destro sull'icona wifi e proprietà, 2° scheda "reti senza fili" spunta la casella come nello screenshot seguente

http://www.tomshw.it/forum/attachments/network/8651d1205600384-configurare-rete-wi-fi-pubblica-wi-fi-2.jpg
Non posso. Quando apri la pag. (avanzate), mi dice che è impossibile visializzarele proprietà di questa connessione ecc.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
ti spiego, clicca "Start > Panello di controllo > Connessioni di rete"
devi vedere le icone delle diversi connessioni che hai, clicca su quella della wifi, scegli "Proprietà" nella finestrina che si apre clicca sulla seconda 2° scheda "reti senza fili" spunta la casella "Usa windows per configurare..." come nello screenshot seguente

http://www.tomshw.it/forum/attachments/network/8651d1205600384-configurare-rete-wi-fi-pubblica-wi-fi-2.jpg
Ti ringrazio per l'aiuto ma mi viene la stessa cosa di prima
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
ciao,
hai fatto qualche modifica prima che sparisce il wifi ? (installazione, aggiornamento, pulizia, .... ? )
più dettagli se puoi
Ho fatto la pulizia del disco, anche con ccleaner. Non ho fatto però degli aggiornamenti. Mi è successo così, di punto in bianco
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
mi dispiace ma non so come posso aiutarti, tranne suggerirti di rimuovere il driver, poi fare una nuova installazione chissà
Ok grazie. Mi puoi dire come disinstallare il driver? Sai non sono molto pratico. Grazie
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
disinstalla il software Alteros per la rete wifi da "panello di controllo" (assicurati di avere il setup per una nuova installazione)
poi in "gestione periferiche" sulla scheda wifi clic destro e quindi disinstalla.

attenzione non rimuovere quello della scheda rete lan
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
ciao,
se non è risolto il problema, controlla se il Wan de router non è disabilitato
Ciao n00r. Come va? Ti volevo dire che ho risolto il problema del wifi, ma ti volevo chiedere un favore: mi potresti dare un link dove posso scaricare i driver della scheda video Intel? Grazie.
Posti
22672
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
14.853
ciao Davide, sto bene grazie e tu !!
vorrei anche chiederti se è possibile spiegare come hai risolto il problema del wifi, magari servirebbe a qualcuno che avrebbe lo stesso tuo problema...

accedi a questa pagina:
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2800&DwnldID=17353&lang=ita
in mezzo clicca su "Download", accetta il contratto, nella nuova pagina clicca sul link in blue per avviare il download

fammi sapere se funziona o no
Ciao n00r. Ti ringrazio per il link, funziona tutto bene. Dunque, per far funzionare il wifi, ho dovuto ricaricare il sistema operativo, e dopo ho reinstallato i drivers della scheda wifi attraverso il sito da te consigliato. Tutto qui. Spero di esserti stato di aiuto. Ciao
p.s. Per altre spiegazioni, non esitare a chiedermi.