Segnala

PC Windows 10 non si connette a internet

Fai una domanda Stefano280285 7Posti giovedì 20 aprile 2017Data di registrazione lunedì 24 aprile 2017 Ultimo intervento - Ultima risposta 24 apr 2017 alle 18:56 da guest
Ciao,
Ciao a tutti ragazzi mi chiamo Stefano e vi scrivo perché riscontro da un po' di tempo dei problemi nel connettermi ad internet ho letto tutte le precedenti discussioni riguardo questo tipo di problema ma nonostante io abbia utilizzato tutte le procedure da Voi indicate non riesco a risolverlo la situazione è la seguente e vela il lustro passo dopo passo vivo in Germania e vivo in una taverna di una casa che viene condivisa con altre tre famiglie usufruisco della possibilità di utilizzare due connessioni internet con due router diversi la prima connessione che chiamerò Arcor si trova al terzo piano ovvero è la connessione più lontana dai miei dispositivi la seconda invece che chiamerò easybox è situata al primo piano quindi estremamente vicina ai miei dispositivi ovviamente sono riti di pubblico dominio intendo dire che sono reti che possono essere utilizzate da le 3 famiglie più il sottoscritto prima del mio attuale dispositivo a ne avevo un altro che pizza ma il sistema di Windows 8 avendone comprato un nuovo che utilizza Windows 10 mi sono liberato del vecchio dispositivo riportandolo in Italia e da lì in poi sono iniziati i miei problemi inizialmente la connessione era visibile potevo connettermi i problemi erano solamente limitati ad un alternanza di fasi di connessione e non connessione col passare del tempo la connessione è andata sempre peggiorando con situazioni del tipo giorni senza rilevamento di connessione ed intendo dire che la connessione non era visibile tra quelle che il mio computer trovava e giorni in cui funzionava bene attualmente la situazione è diciamo la più grave tra quelli che ho vissuto ovvero il mio dispositivo non riesce a trovare queste due connessioni come se fossero completamente sparite la situazione dura da più di una settimana infatti vi scrivo dal mio dispositivo smartphone e questa è un'altra sorpresa il mio smartphone Huawei riesce a trovare riconoscere queste due connessioni e devo dire che la connessione funziona anche molto bene ho fatto anche un test con il dispositivo della mia fidanzata presso la sua abitazione il suo dispositivo funziona benissimo ma appena entra nel raggio della mia taverna riscontra gli stessi problemi del mio laptop questo appunto mi induce a pensare che sia un problema di router o della connessione ma è proprio in questo momento che entra in ballo la situazione dello smartphone che vi ho prima elencato col mio smartphone easy box e harcore funzionano perfettamente quindi penso che questa situazione porti all'esclusione di problemi legati alle due connessioni Internet dicendo il problema al mio laptop e al sistema di Windows 10 ho provato a reinstallare i driver della scheda di rete quando potevo ho momentaneamente sospeso tutti i firewall presenti sul dispositivo ho provato l'aggiornamento dei driver e il ripristino di quelli che potessero essere eventualmente danneggiati abbiamo provato a spegnere e riaccendere il router in collaborazione con le altre famiglie ma la situazione rimane sempre la stessa ho provato a fare un un avvio guidato di Windows ma anche qui non ha funzionato ho tentato di riportare il dispositivo a Windows 8 ma questo dispositivo non permette questa opzione perché Windows 8 non è mai stato installato quindi ha sempre e solo utilizzato Windows 10 unica cosa che non ho potuto provare è stata la possibilità di poter agire direttamente sui router perché essendo di uso comune le famiglie si sono opposte in quanto le connessioni funzionano perfettamente sui loro dispositivi è mia intenzione reinstallare Windows 8 e mi sto adoperando per procurarmelo penso che possa essere l'unica soluzione o comunque l'ultimo tentativo per poter risolvere questo problema ho davvero letto tutti i vostri commenti riguardo questo problema e le ho provate davvero tutte ma la situazione sembra non cambiare vi elenco le caratteristiche del mio dispositivo

Laptop HP T5M19RM5
Windows 10 Home versione 1607
Build so 14393.953
Processore interl core i3 5005U cpu 2.00gh
Ram 4 gb
Sistema operativo 64 bit x64

Scheda rete
Realtek PCle Fe Family controller #2
Realtek Rtl8723be 802.11 b/g/n wifi adapter

Vi chiedo scusa per la punteggiatura ma ho scritto questo messaggio utilizzando le impostazioni vocali del telefono sono stato fin troppo prolisso ma so che è necessario descrivere il problema nel miglior modo possibile elencando vi tutte le caratteristiche per permettervi di poter analizzarlo bene
Grazie in anticipo ragazzi e buona giornata

Utile
+0
plus moins
Vai sul sito del produttore del tuo pc scarica e reinstalla il driver della scheda di rete per Win 8
Dai la tua opinione
Utile
+0
plus moins
Gia fatto. Non funziona
Dai la tua opinione
Utile
+0
plus moins
ciao,

Prima di installare Windows 8 (cosa che non raccomando) prova la connessione con un OS live linux esempio ubuntu
  • scarica Unetbootin (http://unetbootin.github.io) ed avvialo
  • seleziona "Diskimage" invece di "Distribuzione"
  • clic su "..." trova il file iso che hai scaricato quindi OK
  • in "Type" scegli "USB Drive"

Non sbagliare chiavetta USB
  • Ps: la chiavetta deve essere formattata in FAT32
  • riavvia il PC da chiavetta USB, nella prima schermata scegli Prova Ubuntu senza installarlo

una volta caricato il desktop, il sistema rileverà le reti wifi in automatico, basterà inserire la password wifi e provare


Dai la tua opinione
Utile
+0
plus moins
ciao ragazzi prima di iniziare la procedura di installazione per Ubuntu ho pensato di dare un'occhiata alla pagina del mio router easybox 804 ed ho scoperto che alla mia connessione di 5 GHz sono connessi numerosi dispositivi tra cui in media 5 laptop sei smartphone due televisioni e due linee fisse di telefono essendo questa connessione easybox 804 una connessione comune per tutte le persone dello stabile. È possibile che questa banda non riesca a sostenere tutti questi dispositivi connessi? Di conseguenza qualora fosse così mi sembra anche normale che qualche dispositivo ahimé per mia sfortuna abbia qualche problema nel rilevare la rete e connettersi voi cosa ne pensate?
Dai la tua opinione
Utile
+0
plus moins
Se,come hai scritto tu, sul router c'è impostata la banda 5 Ghz e la scheda di rete del tuo pc utilizza il protocollo 802.11b/g/n è normale che tu non riesca a rilevare la rete 5 GHz. Per poter rilevare la rete 5 Ghz,la tua scheda di rete deve essere dual-band.La tua scheda di rete può rilevare solo reti a 2.4 Ghz.
Stefano280285- 23 apr 2017 alle 21:54
E quali sono I protocolli da rispettare per connettersi ad una banda dithe 5Ghz?
Rispondi
Stefano280285- 23 apr 2017 alle 21:56
Wlan 802.11 a/b/g/n/ac ?
Rispondi
guest- 23 apr 2017 alle 23:38
Sei sicuro che prima rilevavi la banda 5 Ghz? Probabilmente rilevavi la banda 2.4 Ghz. e adesso non la rilevi più perché probabilmente il proprietario del router ha disabilitato su di esso la banda 2.4 Ghz mantenendo attiva solo quella a 5 GHz.
Per rilevare la banda 5 Ghz devi avere una scheda di rete che utilizzi il protocollo 802.11 a/b/g/n oppure 802.11/AC
Puoi provare ad acquistare ed installare sul pc un adapter wi-fi dual-band (chiavetta).
Rispondi
Stefano280285- 24 apr 2017 alle 06:47
Entrando nel menu del router come posso riattivare la banda a 2,4 Ghz?
Rispondi
guest- 24 apr 2017 alle 09:28
Io non conosco il tuo router ma è molto semplice,devi spostarti alla sezione wireless e lì selezionare ed attivare la banda 2.4 GHz.
Rispondi
Dai la tua opinione
Utile
+0
plus moins


È settato cosi al momento
guest- 24 apr 2017 alle 11:50
Ma questa foto che hai postato è relativa alla pagina del router ubicato nella palazzina? A me sembra piuttosto una foto di uno smartphone.specifica bene che cosa hai fotografato anche perché non si riesce a leggere bene.
Rispondi
Stefano280285 7Posti giovedì 20 aprile 2017Data di registrazione lunedì 24 aprile 2017 Ultimo intervento - 24 apr 2017 alle 12:15
Sono entrato nel menu del router dallo smartphone e ho.fatto.un screenshot. É il settings del wifi sia per 2.4 che per 5.0ghz ....se apri l'immagine è nitida e si vede bene
Rispondi
guest- 24 apr 2017 alle 14:09
Boh a me quella non sembra essere la pagina di configurazione wi-fi di un normale modem/router adsl.in quella pagina non vedo la possibilità di attivare/disattivare il wi-fi o la banda 2.4 Ghz o anche l'altra.Se per la banda 2.4 agisci sul menu a tendina in corrispondenza della scritta wi-fi mode, ti da la possibilità per attivarla o disattivarla? Posta marca e modello esatto del router a cui ti colleghi.
Rispondi
Stefano280285 7Posti giovedì 20 aprile 2017Data di registrazione lunedì 24 aprile 2017 Ultimo intervento - 24 apr 2017 alle 14:42
Vodafone EasyBox 804
Rispondi
guest- 24 apr 2017 alle 18:56
Copia ed incolla nel browser questo link:
https://www.vodafone.de/hilfe/easybox/804-windows-10/einstellungen-allgemeine-einstellungen.html#so-aendern-sie-das-frequenzband-ihrer-easybox-804
Nel link c'è la pagina di configurazione wi-fi del router Easybox 804.Vorrei proprio capire che cosa hai fotografato tu...
Rispondi
Dai la tua opinione
Utile
+0
plus moins
2.4 ghz

Wifi mode: mixed 802.11 b/g/n
Bandwidth : 20/40 mhz
Channel: auto

5.0ghz

Wifi mode : 802.11 ac (default)
Bandwidth: 20/40/80 mhz
Channel: auto

Questo il setting
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!