Segnala

Portatile Asus con Windows 10 non apre internet con WiFi

Fai una domanda Maxnidar 2Posti giovedì 8 dicembre 2016Data di registrazione giovedì 8 dicembre 2016 Ultimo intervento - Ultima risposta 13 dic 2016 alle 14:34 da n00r
Ciao,
ho lo stesso problema di altri in questo forum , cioè che la rete wifi il mio portatile la vede ma non riesco ad entrare (triangolo giallo con punto esclamativo sul simbolo wifi in basso a destra). Ho seguito queste istruzionei

netsh winsock reset
netsh int ip reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew

e mentr digito l'ultima riga scompare il triangolo e tutto funziona. Questo è successo ieri, oggi nuovamente triangolo giallo e non va il wifi. Rifatto il procedimento e funziona.

Secondo voi cosa dovrei fare, perchè se sono destinato a fare le stesse cose ogni volta che spengo il portatile mi sa che gli faccio fare un volo....scherzo.

Csa ne pensate?


Altro... 
Utile
+1
plus moins
ciao,
quando si ripresenta il problema esegui il primo comando e riavvia poi il secondo e così via per sapere quale comando permette di risolvere, in questo modo si sarà dove cercare il problema
Questa risposta ti è stata d'aiuto?  
Maxnidar 2Posti giovedì 8 dicembre 2016Data di registrazione giovedì 8 dicembre 2016 Ultimo intervento - 8 dic 2016 alle 17:27
Grazie, se mi ricapita vi farò sapere. Grazie ancora
Rispondi
Dai la tua opinione
Utile
+1
plus moins
Quando compare il triangolo giallo, esegui Risoluzione problemi:clicca dx sull'icona rete della tray bar>Risoluzioni problemi.
Riporta o incolla nella risposta il risultato della prova
Questa risposta ti è stata d'aiuto?  
Dai la tua opinione
Utile
+0
plus moins
Quando digito tutti gli altri non succede niente, ma quando digito

ipconfig /renew ed invio il triangolo giallo su wifi sparisce senza spegnere il computer e funziona.

Se qualcuno ne capisce qualcosa ben venga (tra l'altro non sono collegato sempre wifi al modem e non con un cavo )
n00r 21637Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato venerdì 21 luglio 2017 Ultimo intervento - 13 dic 2016 alle 14:34
sarebbe un aggiornamento recente di windows perché lo stesso problema tocca tantissimi utenti con windows10... comunque Microsoft l'avrà già saputo e preparerà un correttivo
Rispondi
Dai la tua opinione
Utile
+0
plus moins
Intendevo che SONO collegato sempre wifi e NON con un cavo
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!