Segnala

Problema PC Windows 10, impossibile trovare la causa

Chiedi aiuto gherghe98 4Posti venerdì 4 novembre 2016Data di registrazione venerdì 4 novembre 2016 Ultimo intervento - Ultima risposta 7 nov 2016 alle 15:35
Ciao ragazzi l'anno scorso mi sono assemblato il mio proprio pc da gaming
E quindi ho scelto questi pezzi
Itek Invader R03 Case Medio da Gaming, Multicolore Acer V226HQLBBD Monitor 21.5", LED, FULL HD, Risoluzione 1920 x 1080, Nero HyperX Fury Memory Red Memoria RAM DIMM 8 GB 1866 MHz, DDR3, Classe 10, Rosso AMD FX-8320 Box Processore AM3+, Argento WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 RPM, SATA 6 GB/s, 64 MB Cache, 3.5 " Gigabyte GA-970A-UD3P/Rev 2.0 Scheda Madre Cooler Master RS-600-ACAB-M4 Alimentatore ATX 600W, singola ventola 12 cm Asus GTX750TI Scheda Video PCIe, OC 2GB, Nero

Quando mi sono arrivati i pezzi ho portato il computer da uno che si occupa con i computer,mi ha assemblato il computer con "Windows 10" dopo circa 1 mese stavo vedendo un film online all'improvviso si blocca il computer completamente riproducendo nelle casse l'ultimo beat all'infinito ,inizio a succedere spesso a volte anche durante l'avvio un'altra cosa strana erano delle line quasi trasparenti in orizzontale che si vedevano quando giocavo i videogiochi(anche adesso ho questo problema) quindi pensai che fosse la CPU che non aveva il dissipatore in grado di gestire il calore e comprai:
*ARCTIC Alpine 64 PLUS - Dissipatore
Il problema persisteva quindi installai windows7 pensando che windows 10 non fosse compatibile con qualche pezzo hardware ma il problema non era quello e tornai a windows10 con l'aggiornamento che ti metteva a disposizione MICROSOFT .
Facendo qualche ricerca e chiedendo ad dei youtuber che si occupano con i computer giunsi alla conclusione che fosse la scheda video ,chiamai quelli di AMAZON dove comprai la scheda video e me la cambiarono,il problema non era la scheda video e sono rimasto con questo problema.
Dopo 1 mese ho comprato la pasta termica e l'ho messa sulla cpu da quel giorno non si blocco più durante i video ma le line c'erano , fino a 1 mese fa che il problema ha iniziato a presentarsi di nuovo.Ho messo di nuovo la pasta termica ma questa volta il problema non si è risolto ,ad esempio se vado a vedere un film online dopo 30 40 50 60 minuti si blocca .
Adesso sto scontrando un nuovo problema quando gioco dopo circa 1 ora di video giocare ,il gioco inIzia a laggare ma non per la colpa della connessione ma del computer.
Io non so più cosa fare i driver sono aggiornati all'ultima versione con "driveboost" e quelli della scheda video tramite Nvidia GeForce Experience.
La ram non la posso testare e nemmeno la cpu e penso che uno di questi 2 hardware è il problema.
Ragazzi voi cosa ne pensate cosa può essere chiedetemi tutto quello che volete se avete bisogno di altre informazioni, COSA POSSO FARE?? .STO IMPAZZENDO ,CHE SFORTUNA IL MIO PRIMO PC ASSEMBLATO HA PROBLEMI
Altro... 
Utile
+0
moins plus
ciao,
direi anche che è la RAM (la CPU non penso) o forse lo slot cambiala in un altro slot
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!