Windows 7, non va l'audio

Risolto/Chiuso
bramby - Modificato il 19 dic 2018 alle 14:36
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 4 apr 2016 alle 18:51
Ciao,
mi presento, sono bramby e questo è il mio primo post quì.
Ieri ho deciso di installare win 7, allora ho azzerato l'hard disk e l'ho installato.
Tutto ok, ma purtroppo l'audio non funziona!
Ho installato il driver della Realtek:

AC'97 Audio Codecs

ma appurato che non funzionava nemmeno dopo aver aggiornato, ho optato per:

High Definition Audio Codecs

ma nemmeno questo ha dato esiti positivi.
Per il resto il sistema operativo va bene, un pò lento perché dispongo di un solo gb di ram ma provvederò a breve a metterne un'altro :P
La mia scheda madre è l'Asus P5PL2-E, purtroppo non sono riuscito a capire che scheda audio ho, potrebbe essere integrata nella scheda madre?
Chiedo a chi ne sa più di me perché io non sono molto esperto.
Prima utilizzavo Ubuntu e XP e tutto andava alla perfezione.
Ma dopo 8 anni sono stufo di xp e non vorrei tornare indietro, tuttavia ho assolutamente bisogno dell'audio!
Grazie anticipatamente a chiunque sarà in grado di aiutarmi! ^^
Configurazione: Windows 7 / Firefox 3.6

13 risposte

tutto sulla tuo scheda madre http://support.asus.com/download/download.aspx?modelname=P5PL2-E&SLanguage=en-us la scheda audio è una SoundMax AD1986A purtroppo nel sito della asus non c'è un driver per windows seven
1
Innanzitutto grazie di avermi risposto! :D
La scheda audio è quindi integrata nella scheda madre?
Il fatto che non ci siano i driver vuol dire che non esiste il driver e quindi non c'è soluzione o che il driver da qualche parte potrei trovarlo?
Grazie!
Bramby
0
bramby > bramby
15 mar 2010 alle 14:06
Questa pagina può servire?
http://drivers-downloads-free.com/free-p5pl2-e-windows-7-sound-driver-download/
0
fabry67 > bramby
7 gen 2016 alle 22:14
Ciao mi presento sono fabry67 e ringrazio per le risposte .ma la pagina che mi hai mandato non riesco ad aprirla, mi dice pagina non disponibile ...e comunque la scheda madreè un asus A8S-X con sis 965L grazie
0