Windows 10 non parte (schermata blu Unmountable Boot Volume) [Chiuso]

Tsigalko1 1 Posti domenica 2 ottobre 2016Data di registrazione 2 ottobre 2016 Ultimo intervento - 2 ott 2016 alle 03:52 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 3 ott 2016 alle 18:51
Ciao a tutti
Ieri pomeriggio nell'accendere il computer ho notato che il processo di avvio impiegava molto più tempo del solito. Ovviamente ho capito subito che era successo qualcosa, sospetto confermato dalla comparsa della schermata blu che diceva che a causa del problema del tipo "Unmountable Root Volume" il computer andava riavviato. In seguito il computer si riavvia e mi mostra la schermata nera con l'avviso di inizio ripristino automatico, solo che questi non prende mai il via e lo schermo diventa nero dopo pochi minuti. Tutto questo nonostante ripetuti tentativi. Ora io non ho conoscenze approfondite in campo di informatica, ma solo quelle basilari. Ho provato un riavvio normale, poi diverse volte dei riavvii a freddo con tutti i rischi conseguenti, poi tramite i tasti F2 ed F12 ho provato a modificare le priorità del boot e a far partire il PC in modalità provvisoria, ma il risultato è sempre stato lo schermo nero senza neanche il cursore. Se può essere d'aiuto una settimana fa ho installato degli aggiornamenti riguardanti Win10 "alla cieca", mentre l'ultimo scandisk l'ho effettuato a fine luglio.
Grazie delle vostre eventuali risposte!
Altro... 

1 risposta

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 3 ott 2016 alle 18:51
-2
Utile
ciao,

prova come a riparare il boot come spiegato QUI (guida in inglese)