Problema wi-fi mi dice accesso limitato [Chiuso]

katullo 5 Posti mercoledì 31 dicembre 2014Data di registrazione mercoledì 31 dicembre 2014 Ultimo intervento - 31 dic 2014 alle 14:18 - Ultima risposta:  guest
- 31 dic 2014 alle 17:04
Salve ragazzi!
Innanzitutto volevo precisare che sono nuovo e approfitto per farvi gli auguri a tutti.
Espongo il problema:da qualche giorno il mio portatile vaio PCG-71811M non permette l'accesso a internet,o meglio ,mi da connesso alla rete (che funziona benissimo in ogni altro pc e cellulare)ma mi dice accesso limitato.Ho fatto cambiare l'hardisk e formattato qualche settimana fa ma nient'altro di particolare,poi il problema è iniziato due giorni fa dal nulla,senza che io abbia fatto nulla,l'ho acceso e non andava più.
Aggiungo che,se potete darmi una mano,di tener conto che la mia cultura di base è piuttosto bassa,per il resto
grazie mille per l'attenzione

Bruno
Altro... 

10 risposte

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 dic 2014 alle 14:37
+9
Utile
ciao,

controlla che l'indirizzo IP venga acquistato automaticamente



prova a resettare l'SSID: => http://it.ccm.net/faq/2021-pc-rileva-la-rete-wifi-ma-non-si-connette-ad-internet

prova a cambiare canale wifi
~~# Per ogni problema... c'è una soluzione #~~
Questa risposta ti è stata d'aiuto?  
0
Utile
Dopo la formattazione hai scaricato e reinstallato i driver per la tua scheda di rete dal sito del produttore del pc?
katullo 5 Posti mercoledì 31 dicembre 2014Data di registrazione mercoledì 31 dicembre 2014 Ultimo intervento - 31 dic 2014 alle 14:28
0
Utile
guarda il tutto non è stato fatto da me ,ma da un privato che si occupa di aggiustare pc e telefoni,però credo l'abbia fatto perchè comunque è andata bene per un bel po' è da due giorni che è comparso sto problema
katullo 5 Posti mercoledì 31 dicembre 2014Data di registrazione mercoledì 31 dicembre 2014 Ultimo intervento - 31 dic 2014 alle 14:41
0
Utile
ho provato ma nula,in aggiunta,quando clicco su "risoluzione problemi" mi compare un messaggio con su scritto "il servizio criteri di diagnostica non è in esecuzione"
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 dic 2014 alle 14:48
0
Utile
hai cambiato il canale wifi ?

la rete è tua ? accedi al modem e togli la protezione (rendi la rete libera) prova a connetterti e dici se funziona così
katullo 5 Posti mercoledì 31 dicembre 2014Data di registrazione mercoledì 31 dicembre 2014 Ultimo intervento - 31 dic 2014 alle 14:56
0
Utile
Sisi la rete è mia ,guarda sto scrivendo da un altro portatile e sono accanto al modem.
Purtropo non so come si rende la rete libera.Più che altro mi sta venendo il dubbio che abbiano fatto un casino,mi sta dando perfino il problema del firewall che non si attiva e non posso attivarlo
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 dic 2014 alle 15:00
0
Utile
"abbiano fatto un casino" di chi parli ?
il firewall non si attiva! quello di windows o hai un installato un programma firawall ?

quale sistema hai ?
quale modem ?
katullo 5 Posti mercoledì 31 dicembre 2014Data di registrazione mercoledì 31 dicembre 2014 Ultimo intervento - 31 dic 2014 alle 15:03
0
Utile
1
Ho scritto su a proposito del fatto che m'hanno fatto una formattazione e cambiato l'hardisk un po' di tempo fa.
Il firewall è quello di windows,la versione è il windows 7 ed il modem è il DIR-615
Se ti colleghi tramite cavo di rete riesci ad accedere regolarmente ad internet?
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 dic 2014 alle 15:52
0
Utile
come accedere al modem

apri il manuale del router => http://www.dlink.com/-/media/Consumer_Products/DIR/DIR%20615/manual/DIR_615_B2_MANUAL_2_20_en_UK.pdf
a partire dalla pagina 71 segui la procedura guidata per l'impostazione wireless
in STEP 2:
Best - WPA2 Authentication
* Better - WPA Authentication
* Good - WEP Encryption
* None - No security

scegli None - No security per rendere la rete libera