Scheda rete pc vaio [Risolto/Chiuso]

fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 10 ott 2014 alle 16:31 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 13 ott 2014 alle 16:32
Salve a tutti, !! Dopo aver formattato il mio pc portatile vaio questo non individua più reti wi fi per connettersi e anche collegandolo direttamente alla mia vodafone station con un cavo lan non riesci a connettersi. Cercando info su internet ho letto che potrebbe essere la scheda di rete che va installata, non riesco pero a capire quale tra i seguenti driver ecc presenti sulla pagina di assistenza sony devo scaricare e installare.
Vi lascio la pagina assistenza sony relativa al mio modello pc, grazie a chi mi potrà aiutare.
http://www.sony.it/support/it/content/cnt-dwnl/SVE1511A1E/list
Altro... 

15 risposte

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 10 ott 2014 alle 18:05
0
Utile
Ciao,

Puoi sapere quale scheda è installata dal suo Hardware ID
Leggi qui per sapere come rintracciare l'Hardware ID (VID e PID)
Una volta conosci il VID con una ricerca su google (o sul sito PCI Database), saprai il produttore quindi quale driver scaricare.
se non riesci mandaci i VID delle schede ti daremmo una mano

~~# Per ogni problema... c'è una soluzione #~~
fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 08:00
0
Utile
Grazie per la risposta. Allora se io vado nelle proprietà della scheda rete e seleziono id hardware ho come prima opzione bth\ms_bthpan e come seconda opzione bth\ms_rfcomm. Se riuscite a darmi una mano vi sarei molto grata perchè sono mooolto impedita :)
grazie ancora
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 11:18
0
Utile
ciao,

hai sbagliato periferica, questa dovrebbe essere la scheda bluetooth.
il VID e il PID devono essere in questa forma VID_XXXX&PID_XXXX (le X sono cifre e lettere)
fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 11:37
0
Utile
sotto dispositivo di acquisizione immagini trovo:
usb\vid_05ca&pid_18c3&rev_0012&mi_00
usb\vid_05ca&pid_18c3&&mi_00
scusa ero convinta dovessi guardare sotto schede di rete
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 12:13
0
Utile
dispositivo di acquisizione immagini è la webcam, la guida era solo per farti vedere come rilevare l'ID Hardware.
la procedure devi farla su Scheda di rete Wirless e ethernet

fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 12:31
0
Utile
su schede di rete trovo solo questi 2 dispositivi bluetooth con gli id hardware che ho scritto su e cioè bth\ms_bthpan e bth\ms_rfcomm
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 13:50
0
Utile
non ci sono periferiche WI-FI e Ethernet come nell'immagine ?
http://h10025.www1.hp.com/ewfrf-JAVA/Doc/images/796/c03601318.jpg
fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 13:51
0
Utile
no putroppo solo le 2 bluetooth
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 13:56
0
Utile
non ti esce altrove dispositivi sconosciuti (con un punto giallo)
fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 14:00
0
Utile
si ecco trovato, in controller ethernet ho questo
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 14:10
0
Utile
la tua scheda ethernet è una RealTek (RTL8168E/RTL8111F/RTL)
quindi ti serve il driver RealTek :
http://www.sony.it/support/it/content/cnt-dwnl/prd-comp/Realtek_Ethernet_Driver_6434/SVE1511A1E
fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 14:36
0
Utile
grazie mille, ora con il cavo ethernet riesco a connettermi, ora sto cercando di risolvere per riuscire a connettermi in wi-fi
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 14:39
0
Utile
sarebbe la stessa cosa, devi reperire la periferica in gestione dispositivi e rilevare l'ID Hardware
fedelmd 8 Posti venerdì 10 ottobre 2014Data di registrazione lunedì 13 ottobre 2014 Ultimo intervento - 13 ott 2014 alle 16:25
0
Utile
1
grazie mille per la pazienza, ho risolto anche per il wi fi!! grazie ancora
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 ott 2014 alle 16:32
figurati! :-)