Non riesco a vedere i video di alcuni siti [Chiuso]

driu69 4 Posti sabato 20 settembre 2014Data di registrazione martedì 3 gennaio 2017 Ultimo intervento - 20 set 2014 alle 18:15 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 22 set 2014 alle 19:35
ciao, ho problemi a visualizzare i video di diversi siti: le iene, mediaset premium on line, cineblog...

Invece vedo senza problemi i video per es. su youtube.

Uso indifferentemente Firefox e Chrome e sono aggiornati i player come Flash e Silverlight.

Spesso ricevo il messaggio "Il plugin Shockwave Flash risulta impegnato oppure potrebbe essersi bloccato...".

Ho verificato tutti i plugin e gli aggiornamenti, tutto ok.

Cercando online possibili soluzioni ho trovato questa indicazione: "se questo avviso compare solamente su alcuni siti web è possibile che il software di protezione per Internet installato sul computer sia responsabile del blocco di alcuni contenuti. Visualizzare il file di registro relativo al programma o contattare il produttore del software per appurarlo".

Ma come si fa???

Oppure cos'altro si può fare?

Grazie in anticipo per l'aiuto.

Andrea
Altro... 

3 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 22 set 2014 alle 16:40
0
Utile
ciao,

prova cosi:

Apri il Pannello di controllo, poi doppio clic sull'icona di Flash player
nella finestra delle impostazioni, visualizza la scheda Avanzato quindi clic Elimina tutto...


se non va

Avvia un video (youtube) clic destro nel video poi Impostazioni controlla l'opzione "Abilita accelerazione hardware" e fare un test in entrambe le modalità (abilitata/disabilitata)


altrimenti

disinstalla completamente flash player e reinstallalo
per rimuover Flash Player "pulitamente" utilizza il programmino di Adobe;
Donwload uninstall_flash_player.exe.

driu69 4 Posti sabato 20 settembre 2014Data di registrazione martedì 3 gennaio 2017 Ultimo intervento - 22 set 2014 alle 18:11
0
Utile
grazie per tutte le istruzioni davvero chiarissime.

Purtroppo ancora non ho risolto:

ho eliminato tutto da avanzate nel pannello di controllo, quindi riavviato.
Poi ho fatto il tentativo di spuntare "Abilita accelerazione hardware" e riavviato nuovamente.

Infine ho scaricato dal link indicatomi l'unistall, che però non parte perche va in conflitto con Chrome: mi chiede di chiudere le finestre, ma Chrome non è lanciato. Ho provato nuovamente dopo un altro riavvio, ma nulla ancora.


Ho provato invano a vedere i video anche con Explorer. Il pic ha Win8.

:(

andrea
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 22 set 2014 alle 19:35
0
Utile
anche i video di altri siti non vanno più ?

per chrome, apri il task manager e termina il (i) processo (i) chrome e riprova

~~# Per ogni problema... c'è una soluzione #~~