Problema video Facebook: audio parte, video no. [Risolto/Chiuso]

Posti
6
Data di registrazione
domenica 13 luglio 2014
Ultimo intervento
mercoledì 16 luglio 2014
- - Ultima risposta: Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 16 lug 2014 alle 14:19
Uso Mozilla e da un paio di giorni ho questo problema...ho provato di tutto: ho aggiornato i plugin di flash player, ho disattivato l'accelerazione hardware, cancellato tutti i cookie di facebook ecc... ma niente.
Il problema è solo con Mozilla e con i video di facebook, quelli di youtube vanno bene.
Cosa posso fare?
Grazie in anticipo per l'aiuto.
Altro... 

4 risposte

Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao,

prova con un nuovo profilo firefox

chiudi firefox, e premi "Tasto Windows" + "R" (o dal menu Start clicca "Esegui...") nella finestrina digiti il comando "Firefox -p"
clic su "Crea profilo" , Avanti , Scegli cartella (per crearlo in una cartella di tua scelta, in caso se vuoi cancellarla dopo, se non scegli cartella il profilo verrà creato nella cartella di default in Dati App sotto la cartella del tuo profilo windows), da un nome al profilo se vuoi, quindi "Fine"
seleziona il profilo nuovamente creato e avvia firefox

prova un video facebook e fammi sapere

Ps: - con questo nuovo profilo non avrai i tuoi componenti aggiuntivi e addons
- per tornare al vecchio profilo devi chiudere firefox , avviare il profil manager , quindi selezionare il profilo precedete a avviare Firefox
Posti
6
Data di registrazione
domenica 13 luglio 2014
Ultimo intervento
mercoledì 16 luglio 2014
0
Grazie
Niente..ho provato ma i video non partono. Non penso sia un problema di add-on perchè avevo già provato ad entrare in modalità provvisoria...penso sia un problema di qualche plugin, ma non riesco a capire di quali...
Casamarce
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
-
ciao,
beh l'unico che ti serve davvero per i video è adobe flash player .

Ma con un altro browser ti crea lo stesso problema?
piranha93
Posti
6
Data di registrazione
domenica 13 luglio 2014
Ultimo intervento
mercoledì 16 luglio 2014
-
infatti ho reinstallato quello all'utima versione disponibile...
no, con chrome i video vanno bene, infatti per ora uso quello quando devo vedere dei video...ma vorrei restare con mozilla, perchè mi sono trovato sempre bene (a parte questo problema), a differenza di chrome...
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
se non riesci a capire quali plugin, disattivali tutti poi riattivali uno per uno provando ogni volta
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
apri "Gestione impostazioni Flash Player"

prova anche a svuotare la cache di flash player


poi dai un'occhiata alle altre impostazioni
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
ma su facebook i video li apri in una nuova scheda o li visualizzi nella finestrina popup per i video (nella stessa pagina) ?
piranha93
Posti
6
Data di registrazione
domenica 13 luglio 2014
Ultimo intervento
mercoledì 16 luglio 2014
-
allora, se clikko su quelli che escono nella home, parte l'audio e il video rimane in una schermata bianca; se invece li apro in una nuova scheda e/o nella finestra popup, parte l'audio e il video rimane in fase di caricamento.
Ho notato ora che il problema non è solo con i video di facebook, ma anche con quelli di youtube pubblicati che mi escono sulla home...devo andare per forza su youtube per vederli
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
ti è possibile prova dei video di un altro account sullo stesso PC ?
piranha93
Posti
6
Data di registrazione
domenica 13 luglio 2014
Ultimo intervento
mercoledì 16 luglio 2014
-
ciao, non so come, ma il problema si è risolto da solo...ieri sera sono entrato su facebook e ho iniziato a vedere di nuovo i video. Deve essere stato qualche problema indipendente da me.
Grazie mille per il vostro aiuto!
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
grazie per il feedback
metto risolto