Aiuto! Ho bisogno di un driver per webcam [Risolto/Chiuso]

MichaelJeanJackson - 30 ago 2009 alle 00:56 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 31 ott 2012 alle 13:11
Ciao,
io ho comprato ad una fiera dell'elettronica una webcam a poco prezzo. Sono tornata a casa e ho ho visto che non c'era il driver... Volevo sapere se mi potreste trovare un driver generico... Mi fareste un grande favore... Grazie...
Altro... 

142 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 ago 2009 alle 12:27
+62
Utile
ciao,
collega la webcam poi in "gestione periferiche" vai su "? giallo" clic destro > proprietà > scheda dettagli ID istanza periferica
devi avere numeri e caratteri come questi:

USB\VID_0C45&PID_608F&MI_00\6&110070C7&0&0000


copia il codice nella tua prossima risposta

Nota:
per copiare: tasto Ctrl+c (non va col mouse)
Questa risposta ti è stata d'aiuto?  
MichaelJeanJackson - 1 set 2009 alle 18:57
grazie...ma il fatto è ke ho il vista...mi potreste trovare un driver generico per webcam per windows vista?Grazie ancora...
ciao ho un web cam d-link dru 100c non riesco a trovare i driver
il codice e questo USB\VID_05A9&PID_A511\5&2749986C&0&1
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 2 set 2009 alle 09:59
+9
Utile
provo, ma senza dettagli sarà impossibile
MichaelJeanJackson - 2 set 2009 alle 15:12
grazie...comunque se nn lo trovi niente...
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 2 set 2009 alle 15:20
+7
Utile
Provo, ma senza dettagli sarà impossibile

volevo dire che senza i dettagli che ti ho chiesto nella prima risposta:
collega la webcam poi nella "gestione periferiche" vai su "? giallo" clic destro > proprietà > scheda dettagli ID istanza periferica
devi avere numeri e caratteri come questi:

PCI\VEN_8086&DEV_284B&SUBSYS_01DA1028&REV_02


copia il codice nella tua prossima risposta

Nota:
per copiare: tasto Ctrl+c (non va col mouse)
sarà impossibile per me aiutarti
+6
Utile
chiedo scusa ho anche io il loro problema...il codice è USB\VID_0C45&PID_6130\5&81A437D&0&1
...mi chiedevo se potresti indicarmi come fare per scaricare attraverso questo codice ,casomai mi serva in futuro.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 19 set 2009 alle 22:24
@Gi: prova questo driver
http://download.cnet.com/USB-PC-Camera-SN9C102/3000-18489_4-81845.html
per saperne di più sulla stringa di codice vedi risposte 4 e 5 nella discussione: http://it.ccm.net/forum/affich-2268-driver-pci-device#4
conoscendo il fabbricante e il device tramiti il loro ID puoi trovare il driver sulla rete
venturaserena 2 Posti martedì 23 ottobre 2012Data di registrazione lunedì 29 ottobre 2012 Ultimo intervento - 29 ott 2012 alle 22:34
Ciao, anche io ho lo stesso problema con una web cam hantol di cui nn ho i driver, ho visto che molti hanno lo stesso problema, questo è il mio codice:

USB\VID_1B17&PID_6111\5&3A0115EE&0&3

potete aiutarmi gentilmente, nel sito ci sn solamente i driver per windows seven, io ho XP.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 ott 2012 alle 13:11
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 21 set 2009 alle 04:49
+6
Utile
un trojan ??? strano non ho mai riscontrato tali problemi con il sito ma-aconfig...comunque spero che non ti ha causato altri problemi...

vorrei sapere qual'è il tuo sistema operativo ? non l'hai detto, suppongo quindi che si tratta di windows xp
i driver che ti do sono per xp, nessun driver per vista trovato se usi vista non ti servono...


per quanto riguarda la stringa di caratteri ti spiego:
ogni hardware USB o PCI viene identificato con:

USB = si tratta di un hardware USB (tipo connettività del hardware)
o
PCI = si tratta di un hardware PCI (tipo connettività del hardware)

poi
VID = Vendor ID (IDentifier) o VEN (VENdor) = cioè l'identificatore del venditore (fabbricante) del hardware, è un codice unico assegnato ad ogni produttore di hardware informatico (sia azienda nota che quelle non conosciute)
e
PID = product ID (IDentifier) o DEV (DEVice) = cioè l'identificatore del prodotto (scheda, dongle, chiavetta,...) è un codice unico assegnato ad ogni hardware

ecco un elenco degli identifier (ID) dei produttori e dei loro hardware
http://www.linux-usb.org/usb.ids

come puoi vedere cercando nell'elenco il codice "0c45" tra i produttori questo corrisponde a "Microdia" e tra i suoi prodotti c'è "6130" che corrisponde a d'una PC Camera modello (SN9C120) che è senza dubbio la tua webcam
conoscendo tutto ciò diventa facile trovare il driver in rete.

spero che ora è chiaro

i driver che ti ho dato dovrebbero funzionare non so dirti qual'è il problema esattamente comunque ecco un'altra versione che puoi scaricare da questo sito:
http://www.devid.info/s.php?text=USB\VID_0C45%26PID_6130&id=774

il driver è per OS Windows 2000/XP
+4
Utile
Funziona perfettamente...grazie! complimenti!
+4
Utile
Non ha funzionato... puoi darmi un'altro link?
Non ho capito bene per quanto riguarda la decodifica del codice...ho letto la discussione che mi hai postato,ma mi è poco chiara..se non c'è de VEN ne DEV?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 6 ott 2009 alle 16:42
+3
Utile
hai saputo scaricare ed installare il driver o ti serve una mano ? risolto il problema ?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 8 set 2009 alle 11:56
Ciao anke io ho lo stesso problema ed il mio codiche che mi è uscito nella proprietà hardware è: USB\VID_093A&PID_2460&REV_0100


ho win vista 32bit....
AIUTOOOO !!!!!
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > Sparviero79 - 3 feb 2010 alle 09:50
@Sparviero79
ciao,
prova questo driver
http://www.logitech.com/index.cfm/435/352&cl=us,en?osid=13

fammi sapere
marooooooooooo anke a me mi servonoooo i driver per la web cam nn riesco a trovaaarliiiiiiiii mi sapreste aiutare io ho windows xp
PCI\VEN_14F1&DEV_2F00&SUBSYS_200514F1&REV_01\4&2B17F62E&0&5080
il mio e questo ke devo fare sto disperata
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 30 apr 2010 alle 10:25
@luisa
questo è una periferica PCI e non può trattarsi di una webcam... è l'id della scheda fax/modem 56k...
+2
Utile
@n00r Lo scatolo della mia web è simiel a questo http://www.geeks.com/details.asp?InvtId=BLK-AB-612 e penso anche la marca.. se voglio installare questa web è percè mi piace molto la sua forma :asomiglia a una statuina del premio oscar che sorregge una palla da disco in cui c'è la web.Se non fosse per questo non mi interesserebbe.
exotismes 2 Posti giovedì 19 novembre 2009Data di registrazione giovedì 19 novembre 2009 Ultimo intervento - 19 nov 2009 alle 12:32
l'id della mia web cam è questo
USB\VID_090C&PID_B370&MI_00\6&38B5C360&0&0000
è possibile avere i driver per xp ? grazie
VikaTari > exotismes 2 Posti giovedì 19 novembre 2009Data di registrazione giovedì 19 novembre 2009 Ultimo intervento - 10 dic 2009 alle 12:28
Chi può aiutarmi???? vi prego il mio id è questo
USB\VID_2770&PID_905C\5&340A0F05&0&2
creative_off > VikaTari - 27 dic 2009 alle 20:53
la mia
USB\VID_041E&PID_400C&MI_00\6&4B4CA59&0&0


cam della creative
non riesco ad usarla con vista/seven
Vi prego di aiutarmi il mio id è USB\VID_041E&PID_4052&REV_0100 webcam della creative NON trovo più il software per windows 7....vi ringrazio in anticipo...mia mail doctor.88@live.it
Ho lo stesso problema, ragazzi...il codice è: USB\VID_17A1&PID_0128\5&29361A91&0&1.... ho windows xp....
+2
Utile
@n00r Ho risolto con i driver HP basic starter camera...grazie di avermi dedicato il tuo tempo.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 6 ott 2009 alle 11:35
+2
Utile
@cerco65,
vedi le foto, è una di queste webcam http://www.ame-group.com/pccameras.htm ?
fammi sapere
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 28 ott 2009 alle 12:15
+2
Utile
scusa non ho controllato il link diretto

ecco la pagina del download http://www.drvsky.com/driver/cam1690.htm
clicca sul link come lo mostra lo screenshot http://www.iouppo.com/life/pic1/3e047ef04952d48ca02dd2d710ad8b4e.PNG
nella pagina che appare clicca sul link in blu
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 29 dic 2009 alle 12:12
+2
Utile
ciao, Nino prova questo driver
http://d6.devid.info/drv/81/9775413379.zip
caso mai non funziona prova questo
http://d6.devid.info/drv/74/VID_0C45_PID_60B0.rar
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > utente anonimo - 4 gen 2010 alle 08:58
@dettovolpe
ecco prova questo driver e fammi sapere per favore http://d6.devid.info/drv/53/11125.zip
dettovolpe > n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 7 gen 2010 alle 18:45
ciao noor,
grazie per il prezioso aiuto. in effetti i driver che mi hai consigliato hanno funzionato più di tutti quelli che avevo provato fin'ora.
ci sono stati comunque due problemi:
- il primo: durante l'installazione è comparsa una finestra che recitava più o meno che il software non aveva superato il testing del programma di window logo e ciò avrebbe potuto impedire il corretto funzionamento del sistema... e io ho detto comunque di continuare con l'installazione
- il secondo: durante l'installazione è comparsa un'altra finestra con richiesta del file SPCAS61.SYS che sembrava non trovare e anche a questa richiesta non sapendo dove trovarlo (non era fra quelli scaricati) ho detto di annullare la ricerca e di proseguire nell'installazione
alla fine comunque l'installazione sembra avvenuta solo in parte e infatti provando con skype dice di non leggere nessuna webcam.
hai qualche suggerimento?
grazie
dettovolpe
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > dettovolpe - 8 gen 2010 alle 09:31
ciao dettovolpe, mi sembra che ti ho linkato un solo driver, sbaglio ?
comunque scaricando il file oggi o visto che ci sono due un per XP e l'altro per vista, installa solo quello per xp.
ora elimina il driver (ansi tutti quelli che hai provato per la webcam) poi reinstalla quello che ti ho linkato.
non preoccuparti per l'avviso di certificazione Microsoft (per saperne di più)
dopo la fine dell'installazione se non va la webcam procedi come segue:
in gestione periferica clic destro sul hardware (webcam) che dovrebbe essere segnalato con un punto "!" giallo quindi "Aggiorna driver" nella procedura guidata scegli "Si solo per questa occasione" => "Installa da un elenco o percorso specifico..." => In "Ricerca il miglior driver..." togli la spunta dalla prima e mettila nella seconda" nel percorso naviga per la cartella dove hai estratto il driver (...\driver\98se2000xp\XPInf) per trovare il file "spca561.inf" e selezionarlo clicca avanti per finir l'installazione...
spero che funziona fammi sapere
dettovolpe > n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 12 gen 2010 alle 17:18
ciao noor,
per l'installazione della mia webcam USB\VID_04FC&PID_0561\6&4C07F1B&0&4
mi avevi segnalato questo driver http://d6.devid.info/drv/53/11125.zip
(successivamente mi hai parlato di un driver per xp e di uno per vista ma l'unica indicazione di driver che mi hai dato è questa). non mi ha più chiesto il file spc561.inf come l'altra volta ma in ogni caso l'installazione non è andata a buon fine.
il messaggio è che l'unità di installazione delle classi ha rifiutato la richiesta di installazione ... (codice 28).
non ho capito se devo provare con un'altro driver (mi parli di ...\driver\se2000xp\XPinf ma non c'è la stringa completa..).
dimmi
grazie mille
dettovolpe
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > dettovolpe - 13 gen 2010 alle 10:00
ciao dettovolpe,
come lo vedi ci sono 3 pagine per questo 3d con più di 80 risposte e non mi trovo più, per questo ti chiedevo quanti link ti ho segnalato...
allora mi spiego, per vista ed XP velevo dire che scaricando il file .zip mi sono accorto che c'è il driver per vista e per xp perciò ti dico di installare solo quello per xp...
il messaggio è che l'unità di installazione delle classi ha rifiutato la richiesta di installazione ... (codice 28). non capisco cosa vuol dire, cercando in rete non ci sono molte risorse, se possibile prova un'installazione su un altro pc per vedere cosa risulta..
(mi parli di ...\driver\se2000xp\XPinf ma non c'è la stringa completa..).
parlavo dello stesso driver, ti stavo indicando dove trovi il file ".inf", la stringa non è completa perché la prima parte dipende da dove hai salvato la cartella.. quindi il path comincia dalla cartella driver.. (es: D:\driver\se2000xp\XPinf , se hai salvato la cartelle in D:)
tommy78g 5 Posti domenica 18 aprile 2010Data di registrazione lunedì 19 aprile 2010 Ultimo intervento - 18 apr 2010 alle 22:52
+2
Utile
Ho acquistato un webcam usb Tecno.
Ho windows 7 a 64 bit che non riconosce i driver forniti nel dischetto.

USB\VID_17A1&PID_0128&REV_0100
USB\VID_17A1&PID_0128

Potreste aiutarmi?
+1
Utile
Ho provato a inserire :USB PC Camera (SN9C102) ma in tutti i link che ho provato mi fa scaricare driver detectiv ma il programma è a pagamento.scusa ancora del disturbo.
+1
Utile
Riesci a trovare anche per la mia? sn diperato perchè quelli del sito nn funzionano:

USB\VID_0C45&PID_612A\5&33EB646C&0&1

Grz...
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 22 set 2009 alle 03:38
@Tads
risposta data sull'altra discussione aperta con lo stesso argumento
http://it.ccm.net/forum/affich-4165-vediamo-se-riesci-anche-cn-la-mia#2
Tsunade Hime 4 Posti martedì 27 ottobre 2009Data di registrazione mercoledì 28 ottobre 2009 Ultimo intervento - 28 ott 2009 alle 12:51
+1
Utile
Va bene adesso provo ^^ grazie mille.. (oddio pure i siti in cinese tocca spulciare XD)

.. Grazie mille! Mi hai rallegrato la giornata ** devo farti un monumento.. adesso funziona benissimo!
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 28 ott 2009 alle 17:20
+1
Utile
contento di esserti stato utile
0
Utile
Ciao,

ho lo stesso problema...ho seguito la tua procedura e i dettagli sono:

USB\VID_0AC8&PID_303B\5&1D241B14&0&1

Se riesci ad aiutarmi te ne sono grato :)

Ciao!
Aiuto! Ho bisogno di un driver per webcam - pagina 2