Connessione PocketCube anomala [Chiuso]

Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 28 gen 2017 alle 16:12 - Ultima risposta:
Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 23:49
ciao a tutti
il mio problema è legato a PocketCube di 3 (acquistato a giugno 2016) ed al pc portatile HP Pavillon.
Riesco a connettermi e a navigare normalmente solo se la cosiddetta "saponetta" è appiccicata al supporto caricabatteria inserito nella presa a muro ma.....come la stacco la connessione sparisce e non c'è più modo di connettersi, anche se la rete senza fili continua a comparire nell'elenco delle reti da scegliere (ma cliccando 'connetti' ed immettendo la chiave di rete il pc non si connette). Questo succede solo su questo PC.

Altro PC (Acer) e Telefono Nokia tutto regolare
Come risolvere? Grazie
Altro... 

14 risposte

Miglior risposta
1
Grazie
Sì,però io ti avevo chiesto anche un'altra cosa: se quel pc quando lo connetti ad altre reti wi-fi(quindi non al tuo Webcube), si connette e naviga regolarmente?Il pc HP è aggiornato a SP3?

Grazie guest 1

Altro da dire? Aggiungi commento

CCM ha aiutato 519 internauti questo mese

0
Grazie
Qual è il SO del pc? In precedenza il pc si connetteva al Webpocket senza alimentarlo alla rete elettrica o si è comportato così fin dall'inizio?
Il sistema operativo è Internet Explorer e sempre ho avuto questo problema con questo PC (HP).
Nota che ho un altro PC portatile (Acer) con SO Internet Explorer con il quale il Cubo funziona perfettamente (così come col telefono)
Deduco che è il problema è legato al PC (HP) e non al Cubo, sbaglio?
guest > nicksandra - 29 gen 2017 alle 09:44
Internet Explorer è il browser, non è un sistema operativo. Cos'è che hai, Windows XP,Windows Vista,Windows 8 o Windows 10 ? Sono questi i sistemi operativi. L'altro portatile, che dici funziona regolarmente, monta lo stesso sistema operativo del pc HP?
Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 13:45
0
Grazie
Scusa scusa, mi sono confusa. Si, sono tutti e due Windows XP........
0
Grazie
Hai verificato se con quel portatile HP ti colleghi ad altre reti wi-fi, sia libere che protette, se funziona regolarmente? Fai questa prova: accendi il Webcube senza però alimentarlo alla rete elettrica,poi posizionalo vicino al portatile HP,spegni nel frattempo tutti gli altri dispositivi che hai in casa,quindi prova a connetterti solo con quel pc.Se non si connette,riporta il tipo di messaggio che ti restituisce.
Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 16:54
0
Grazie
Prima di tutto grazie per l'attenzione.
Il portatile HP si connette e naviga in rete normalmente se il Pocket è posizionato sul Pocket Cube inserito nella presa elettrica.
Se lo stacco,(finalità per il quale l'ho acquistato: navigare con HP fuori da casa mia portando con me solo il Pocket e non tutto il Cubo), non si connette, nemmeno se gli altri dispositivi (Acer e Telefono) sono spenti.
Nessun messaggio di errore, semplicemente ritorna alla finestra "scegliere una rete senza fili"
Provo ad inserire le immagini in sequenza


Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 17:38
0
Grazie
il pc è aggiornato a sp3 . Io non ho altre reti wi-fi per provare..... dovrei portarlo altrove. Provo a chiedere a chi me lo ha dato se si connetteva wi-fi.
0
Grazie
Se possiedi uno smartphone,configuralo come hotspot wi-fi e poi collegati ad esso col pc HP,quindi verifica come si comporta. Ad ogni modo io penso che il problema non stia nel tuo pc ma in quella "saponetta"... Evidentemente quando funziona a batteria la potenza del segnale non è sufficiente a far attivare il wi-fi nel tuo pc.Il fatto che l'altro pc invece riesce a connettersi,dipende dal tipo di scheda di rete che vi è installata.Le schede di rete non sono tutte uguali.
Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 18:26
0
Grazie
Non sono molto capace e non sono riuscita a configurare il tel (Nokia Lumia 620, gestore Coopvoce) come hotspot wi-fi in modo che il pc HP ne rilevasse la rete.
Comunque mi sembra di aver capito che devo desistere, peccato!
1000 grazie per la pazienza
0
Grazie
Secondo me il problema è quello che ti ho descritto prima,la prova dell'hotspot serviva unicamente a verificare che quel pc su un'altra rete wi-fi funziona regolarmente. Se conosci qualche hotspot pubblico,o anche da qualche tuo amico la prova puoi farla lì
Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 19:02
0
Grazie
Si, proverò a portarlo da mio fratello per verificare.
Di nuovo grazie e buon proseguimento. Ciao
0
Grazie
Comunque quando sei fuori casa puoi sempre sfruttare il piano dati del Webcube toglendo la SIM dalla "saponetta" ed inserendola nel tuo smartphone,configurando quest'ultimo poi come hotspot wi-fi.Dovrebbe funzionare.E' una prova che puoi fare anche a casa volendo.Non so qual è il sistema operativo installato sul tuo smartphone,se windows 7,8,o 10,comunque la procedura dovrebbe essere.Impostazioni>Internet condiviso.Ad ogni modo leggi le istruzioni sul manuale.
Buona serata anche a te.
Posti
7
Data di registrazione
sabato 28 gennaio 2017
Ultimo intervento
29 gennaio 2017
- 29 gen 2017 alle 23:49
Proverò senz'altro, mi sembra un buon compromesso, poi riporterò i risultati. Buonanotte
(ah dimenticavo, chi mi ha dato il pc mi ha detto che si connetteva a rete wi-fi senza problemi)