Segnala

Non si aprono i link di iexplorer 8

Chiedi aiuto gixcasaccione 1Posti giovedì 11 febbraio 2010Data di registrazione giovedì 11 febbraio 2010 Ultimo intervento - Ultima risposta 15 gen 2012 alle 19:54
Ciao,
non di aprono i link/collegamenti ipertestuali delle pagine web con internet explorer8.Non funziona nemmeno la rotella del mouse e per aprile i link devo fare apri con il tasto destro del mouse. Ho provato a disinstallare e reinstallare il tutto ma il problema persiste. Con Firefox funziona tutto perfettamente. Cosa posso fare? Qualcuno saprebbe consigliarmi cosa fare?
Grazie
Altro... 
Utile
+2
moins plus
* prova un aggiornamento IE via Windows Update
*scarica ed reinstalla IE8
*esegui una scansione con l'antivirus ? magari si tratta di un'infezione
gixcasaccione- 16 feb 2010 alle 17:10
XP.
Sono avvilito, ho fatto tutto quanto fosse fattibile. Installato e reistallato ie8 antivirus attivo h24.....
Rispondi
Aggiungi commento
Utile
+1
moins plus
Che sistema operativo usi??
gixcasaccione- 16 feb 2010 alle 17:11
Uso ...XP
Rispondi
Aggiungi commento
Utile
+0
moins plus
ciao,
magari un pulizia di IE con CCleaner ad esempio
gixcasaccione- 12 feb 2010 alle 19:41
Ho seguito il tuo consiglio ma purtroppo nulla è cambiato. I collegamenti non li apre. Qualche altro consuiglio?
Rispondi
Aggiungi commento
Utile
+0
moins plus
Scusa.. dovrebbe essre "installazione applicazioni" ..
o qualcosa di silimle...

clicca qui
è da molto che non uso Windows e non ricordo bene
Ciao
Aggiungi commento
Utile
-1
moins plus
Prova così..
Fai clic su Start e scegliere Pannello di controllo

Nel Pannello di controllo, clic su Programmi

In Programmi predefiniti, seleziona Imposta programmi predefiniti

Nell’elenco dei Programmi, evidenziare Internet Explorer e fai clic su Imposta questo programma come predefinito

clic su OK

Questo dovrebbe fare in modo che Internet Explorer si apra come programma predefinito per i collegamenti ipertestuali. Facci sapere
pepeprimo- 4 mar 2010 alle 13:32
Ciao...ho lo stesso problema ma non riesco ad effettuare la soluzione che hai proposto perchè la cartella Programmi non ce l'ho nel pannello di controllo...come mai?
Grazie
Rispondi
guerrillo- 15 gen 2012 alle 19:54
Questa è la risposta corretta...
Avevo lo stesso problema e l'ho risolto
Per modificare l'impostazione in Windows XP occorre andare in Start - Impostazioni - Pannello di controllo - Opzioni Internet - - - scegliere la cartella programmi e alla voce Browser premere il tasto di impostazione predefinito. Funziona!
Rispondi
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!