Segnala

Schermata nera dopo deframmentazione registro [Risolto]

Chiedi aiuto h0tbl00d 2Posti domenica 10 luglio 2016Data di registrazione 10 luglio 2016 Ultimo intervento - Ultima risposta 15 lug 2016 alle 16:22
Salve a tutti, oggi ho fatto una deframmentazione del registro con RegistryCleaner...(cosa che non eseguiro' mai piu')... e al riavvio del pc ...nero assoluto.Il pc si accende ma non carica niente. Il sistema gira su Windows 7 Pro 32 bit, il pc e' un Dell Optiplex 360 , MB Dell 0t656f Intel LGA775, CPU Intel Pentium E5300 2,6GHz, RAM 2GB DDR2, GPU GeForce GT610 1GB DDR3 (installata 10 giorni fa e funzionante). Come posso intervenire per far ripartire windows? Ho comprato il pc circa un mese fa ....usato e senza disco di ripristino. Spero in una vostra pronta assistenza!!! Grazie
Altro... 
Utile
+1
moins plus
Risolto! Praticamente il pc in avvio non riusciva a completare il POST a causa di un blocco delle Ram. E' bastato disinstallare i banchi e reinstallarli...accendere e...magia,tutto come niente fosse accaduto.
n00r 20160Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 1 dicembre 2016 Ultimo intervento - 15 lug 2016 alle 16:22
grazie per aver condiviso la soluzione
Rispondi
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!