Segnala

Rete non identificata, nessun accesso ad internet, Windows 10 [Risolto]

Chiedi aiuto Triwolf 26Posti venerdì 18 dicembre 2015Data di registrazione venerdì 22 luglio 2016 Ultimo intervento - Ultima risposta 7 giu 2016 alle 08:54
salve a tutti,
il mio computer da un po' di tempo mi da questo avviso di rete non identificata ,premetto che io ho fatto l'aggiornamento a Windows 10, ma questo problema si presentava anche prima, e quando lancio la diagnostica mi dice che ci sono "uno o più protocolli di rete mancanti nel computer",e non mi risolve il problema,
qualche consiglio?
Altro... 
Utile
+176
moins plus
.
guest- 20 dic 2015 alle 20:37
Ma quando ti connetti tramite adsl Telecom (come dici tu) esegui una connessione manuale a larga banda PPPoE con immissione di nome utente e password?
Rispondi
Aggiungi commento
Utile
+10
moins plus
sembra che il problema sia risolto, casomai dovesse ripresentartsi ci risrntiamo, grazie mille
Aggiungi commento
Utile
+7
moins plus
Beh allora hai configurato sul pc una connessione manuale a larga banda PPPoE,bastava specificarlo subito.
Prova prima così:apri il prompt dei comandi ed esegui come amministratore,digita i seguenti comandi:
netsh winsock reset (invio)
netsh int ip reset c:\resetlog.txt (invio)
netsh advfirewall reset
exit
Riavvia il pc e verifica se ti da ancora il messaggio di rete non identificata sulla connessione lan.Se resta come prima,fai quest'altra prova:
Digita nella casella di ricerca ncpa.cpl e dai invio.In connessioni di rete clicca destro sulla connessione alla rete locale lan>proprietà>protocollo internet tcp/ipv4>proprietà.Assegna al pc un indirizzo ip statico,il gateway del router e i dns di Gooogle 8.8.8.8 e 8.8.4.4 Fai sapere.
cecoga- 11 mag 2016 alle 19:12
Ciao, io ho provato a fare tutto ciò che hai scritto, ma qui continua a non funzionare nulla....e se non ho internet nel pc non riesco a fare aggiornamenti di drive....
Rispondi
Dado- 7 giu 2016 alle 08:54
Perfetto per un portatile. Per il mio fisso no purtroppo.
Rispondi
Aggiungi commento
Utile
+2
moins plus
Come ti connetti,via lan o in wireless?Il problema si manifesta in entrambi i modi?
Aggiungi commento
Utile
+2
moins plus
io mi connetto via cavo eternet, quando uso il cel via wi-fi funziona tutto, sia il mio che quello dei miei familiari, per riuscire a connettermi anche con il pc devo aprire il centro connessioni e connettermi alla rete ADSL Telecom, ho un modem Telecom ADSL2+ Wi-Fi N, se ti servono altre informazioni chiedi pure
guest- 18 dic 2015 alle 17:56
Quindi nonostante l'indicazione di rete non identificata tu riesci a navigare comunque?Oppure ho inteso male io?
Rispondi
Triwolf 26Posti venerdì 18 dicembre 2015Data di registrazione venerdì 22 luglio 2016 Ultimo intervento - 18 dic 2015 alle 18:31
La rete locale LAN mi da rete non identificata, nessun accesso ad internet, se però mi connetto via adsl telecom riesco a navigare,seppur molto lentamente
Rispondi
guest- 18 dic 2015 alle 18:55
Scusa ma faccio fatica a seguirti...ma quando ti connetti tramite lan non utilizzi la stessa linea l'adsl di Telecom? Cosa intendi quando dici:"se però mi connetto via adsl telecom riesco a navigare,seppur molto lentamente"?Puoi specificare meglio?
Rispondi
Triwolf 26Posti venerdì 18 dicembre 2015Data di registrazione venerdì 22 luglio 2016 Ultimo intervento - 20 dic 2015 alle 18:21
come faccio per mettere una foto cosi ti mostro
Rispondi
Aggiungi commento
Utile
+2
moins plus
ok trovato, in rosso quello che io intendo per rete locale LAN, in azzurro la rete adsl
Aggiungi commento
Utile
+2
moins plus
queste le risposte del pc ai comandi nel prompt eseguito come amministratore, ora vediamo se con il riavvio si sistema
Aggiungi commento
Utile
+2
moins plus
ok apposto sono riuscito a trovarlo con il cellulare connesso in wi-fi, adesso ho impostato il tutto e ho riavviato il pc, sembrerebbe nuovamente sistemato, come sempre però resto qualche giorno il attesa se ci sono cambiamenti, grazie
guest- 23 dic 2015 alle 09:49
Ok.Eventualmente si possono fare altre prove.Comunque fai sapere.
Rispondi
Aggiungi commento
Utile
+1
moins plus
ciao,

quale computer è fisso o laptop?
marca e modello?
parli di connessione Wifi o cavo?

Triwolf 26Posti venerdì 18 dicembre 2015Data di registrazione venerdì 22 luglio 2016 Ultimo intervento - 18 dic 2015 alle 18:33
È una acer fisso, il modello non ricordo devo andare a vedere appena arrivo a casa, vonnessione via cavo ethernet, come dicevo anche a guest sopra la LAN mi da rete non identificata, nessun accesso ad internet,se però mi connetto con adsl riesco a navigare molto lentamente
Rispondi
n00r 20218Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato mercoledì 7 dicembre 2016 Ultimo intervento - 18 dic 2015 alle 20:20
segui i suggerimenti di guest è in grado di aiutarti forse più di me... non volevo "interferire" quando ho postato non sapevo che lui l'ha già risposto..

Ps: con ADSL intendi usi un cavo USB?

in bocca al lupo
Rispondi
Triwolf 26Posti venerdì 18 dicembre 2015Data di registrazione venerdì 22 luglio 2016 Ultimo intervento - 20 dic 2015 alle 18:17
no sempre cavo ethernet
Rispondi
Aggiungi commento
Utile
+1
moins plus
nome utente e password le ho inserite la prima volta, devo andare sulla schermata delle connessioni e cliccare il tasto connetti, se è questo che intendi, mentre invece la connessione LAN si connetteva in automatico all'accensione del pc
Aggiungi commento
Utile
+0
moins plus
Non riesco a leggere chiaramente le risposte ai comandi di NETSHELL attraverso la foto che hai postato,un'altra volta fai copia/incolla del testo.
Quindi ora la rete risulta identificata ed il sistema non ti restituisce più il messaggio"uno o più protocolli di rete mancanti"?
Aggiungi commento
Utile
+0
moins plus
si, ora mi riconosce la rete, per le risposte, la prima mi ha dato: reimpostazione catalogo winsock completata
è necessario riavviare il computer per completare l'operazione
la seconda ha dato:
reimpostazione di globale completata
reimpostazione di interfaccia completata
reimpostazione di indirizzo unicast completata
reimpostazione di router adiacente completata
reimpostazione di percorso completata
reimpostazione di non riuscita
Accesso negato.

reimpostazione di completata
riavviare il computer per completare l'operazione

la terza ha dato solo: ok.

alla fine di tutte e tre ho riavviato il pc e ora sembra apposto, però anche altre volte sembrava si fosse risolto e invece dopo un paio di giorni si è ripresentato, quindi per ora resto in standby per qualche giorno e vediamo se cambia qualcosa
Aggiungi commento
Utile
+0
moins plus
Ma anche le volte precedenti avevi eseguito questi comandi NETSHELL che ti ho suggerito? Comunque vediamo come si comporta adesso.Eventualmente se si dovesse ripresentare il problema prova poi ad assegnare un ip fisso al pc come ti ho già suggerito.
Tu utilizzi firewall/antivirus di Windows o di terze parti?
Aggiungi commento
Utile
+0
moins plus
come antivirus uso avast internet security, no le altre volte avevo provato con lo strumento di diagnostica di windows che era riuscito a risolvere il problema, e con altre procedure trovate in internet, oppure piu di qualche volta si era risolto da solo quando windows scaricava e installava aggiornamenti, ma in tutti i casi dopo pochi giorni si ripresentava il problema
Aggiungi commento
Utile
+0
moins plus
come avevo preannunciato si è ripresentato il problena, ho provato a assegnare l'indirizzo ip statico come mi avevi detto ma al momento di assegnare il gateway predefinito non me lo ricordavo, così sono andato nel prompt dei comanfi e ho eseguito ipconfig per ottenerlo... ma la dicitura gateway predefinito risulta vuota, casa mi consigli?
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!