Segnala

Non è stato possibile connettersi al server proxy [Risolto]

Chiedi aiuto Cipo65 3Posti martedì 27 ottobre 2015Data di registrazione 31 ottobre 2015 Ultimo intervento - Ultima risposta 4 nov 2015 alle 15:27
Ciao, chiedo un aiuto per risolvere un mistero sul portatile della mia compagna che monta Windows 8 originale ultima release, un HP Envy DV7. Il portatile non viene utilizzato in wireless ma è connesso a un router attraverso un amplificatore di segnale via rete elettrica (TP-Link, TLPA-4010) che funziona egregiamente. Il browser usato per navigare è Opera ma il problema si presenta anche con Chrome o Firefox:

andando su pannello di controllo, opzioni intenet, cliccando sulla scheda Connessioni, poi sul pulsante Impostazioni LAN ci assicuriamo che "Utilizza un server proxy per le connessioni LAN (....)" sia disabilitato. La navigazione in rete per un po funziona poi all'improvviso appare la scritta "Non è stato possibile connettersi al server proxy" e rientrando in Impostazioni LAN troviamo flaggato "Utilizza un server proxy per le connessioni LAN (....)" e dobbiamo manualmente disabilitarlo. La situazione si ripete all'infinito. Qualcuno ha idea di come si possa impedire che il sistema operativo imposti nuovamente il flag?

Grazie
Claudio
Altro... 
Utile
+0
moins plus
ciao,
prova a Resetta Internet Explorer

Cipo65 3Posti martedì 27 ottobre 2015Data di registrazione 31 ottobre 2015 Ultimo intervento - 29 ott 2015 alle 10:25
Ciao e grazie per la risposta, per ora sembra tutto funzionare correttamente. Se avessi un momento potresti spiegarmi per quale motivo resettando IE il problema si è risolto?
Rispondi
n00r 20152Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato martedì 29 novembre 2016 Ultimo intervento - 29 ott 2015 alle 13:53
figurati!
ho pensato che possa essere qualche malware che imposta un proxy.. ma mi sono detto prima di andare a far scansioni e analisi con diversi antivirus magari cominciamo un reset per eliminare tutti gli add-ins e ripristinare le impostazioni di default fortunatamente ha funzionato e abbiamo risparmiato tempo :)
Rispondi
Cipo65 3Posti martedì 27 ottobre 2015Data di registrazione 31 ottobre 2015 Ultimo intervento - 31 ott 2015 alle 12:06
Ciao n00r il problema si è ripresentato dopo alcune ore di tranquillità lavorativa. Abbiamo resettato nuovamente IE ma senza fortuna. Come potremmo procedere? Grazie del tuo tempo
Rispondi
n00r 20152Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato martedì 29 novembre 2016 Ultimo intervento - 4 nov 2015 alle 15:27
prova ad esegui Internet Explorer come amministratore poi togli il proxy e salva
Rispondi
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!