Segnala

I pc si collegano gli smartphone no [Chiuso]

Fai una domanda quertymax 1Posti sabato 26 aprile 2014Data di registrazione 26 aprile 2014 Ultimo intervento - Ultima risposta 24 nov 2014 alle 20:57 da guest
salve, la rete di casa mia è così:

un router che è collegato a internet, collegato con un cavo ethernet c'è uno swich e poi nella mia stanza c'è il mio router, io sono collegato a quest'ultimo.

il mio router è come se facesse da swich wi-fi. ma si comporta in modo strano..
nei pc e nel telefono imposto un indirizzo ip fisso

i pc si collegano sempre i cellulari è a fortuna.. o meglio si collegano sempre alla rete ma non a internet.

se dal pc faccio il ping al indirizzo del cellulare mi risponde il router della mia stanza e mi dice che non è possibile contattare l'host. (anche se non so se android risponde al ping dovrebbe farlo)

grazie a tutti. sarò felicissimo di darvi ulteriori dettagli... a presto!
Utile
+0
plus moins
Ciao,
aspetta non ho capito bene il tutto xD
allora hai DUE router e uno switch?
Un router collegato a internet, e fino qui ci sono, poi collegato tramite cavo ethernet c'è un switch, immagino che tu stia parlando di un ripetitore di segnale...

Il router che dici di avere in camera, è lo stesso router di cui parlavi?

il mio router è come se facesse da swich wi-fi. ma si comporta in modo strano..
E questo che non mi è chiaro... Perché usare un router in questo caso? non sarebbe meglio un ripetitore wifi?

Con questa configurazione immagino che tu abiti in una reggia, o in una casa lunga 50m circa... Penso di avere uan casa abbastanza grande: due piani, 120m² circa, con il giardino saranno 160m², ho il mio router in salotto e riesco a coprire tutta la casa, compreso il giardino...
Quindi ora la mia domanda è: questa rete che hai impostato, è fatta solo per il piacere di farla o cosa? Se la linea telefonica è una ti conviene avere un solo router e non due colelgati sulla stessa rete, è normale che poi i dispositivi non comunichino bene.

Quando poi dici di aver impostato un IP fisso, stai parlando degli indirizzi interni? (tipo 192.168.1.x )

N'altra cosa non mi è chiara : la tua domanda è? come fare a pingare il cellulare?


Utile
+0
plus moins
PC in camera tua si collega o no? tramite cavo o tramite wifi?
Si il mio pc si collega a internet tramite wifi
sia con Linux mint che con windows 7


Come hai impostato gli indirizzi?
questa è la configurazione del pc:(ed è funzionante)
IP: 192.168.1.156
MASK: 255.255.255.0
GATEWAY:192.168.1.1
DNS: 8.8.8.8

con la stessa identica configurazione il cellulare si collega alla rete wifi ma non a internet.
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 28 apr 2014 alle 18:24
Fai una cosa:
vai sul router in camera tua, resetta alle impostazioni di fabbrica (c'è un bottone dietro da tenere schiacciato per tipo 40 secondi in media), poi setta l'IP del router/switch a 192.168.1.2, in modo da fare meno confusione con il primo che probabilmente ha 192.168.1.1

modifica il gateway nel PC e nello smartphone, riprova e fammi sapere... occhio che se lo smartphone non ha un IP fisso assegnato da te di sicuro non funziona.
quertymax- 28 apr 2014 alle 19:19
cercavo la password di default e mentre ci sono vi do il link alla guida utente del router
http://www.ferimex.com/download/Manual/WX-6615/WX-6615.pdf

ho modificato l'ip del router a: 192.168.1.2

se nel pc imposto il gateway con indirizzo 192.168.1.2 mi da un avviso che non funzionerebbe..
e andando avanti non funziona. si collega al router ma non arriva a internet
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 29 apr 2014 alle 10:55
Ciao,
ho provato anche a casa mia, seguendo questa guida : http://www.howtogeek.com/174419/how-to-reuse-your-old-wi-fi-router-as-a-network-switch/
dato che non l'avevo effettivamente mai fatto ho voluto provare anch'io (una parte del giardino non è coperta da wifi, quindi ne ho approfittato...
allora ho preso il secondo router, senza che esso fosse attaccato da nessuna parte, l'ho collegato al PC, l'ho resettato e l'ho impostato cosi' :

Local IP Address: 192.168.1.2

Subnet Mask: 255.255.255.0

DHCP Server: Disattivato

poi ho disattivato sotto advanced settings il NAT server.

Come visto sulla guida ho settato sul Wan cosi' :

- Security Mode: WPA2 Personal

- WPA Algorithms: TKIP+AES

- WPA Shared Key: lamiapasswordsegretissimanonteladico
La guida diceva di disattivare il wifi, io l'ho semplicemente ignorata xD


poi ho disattivato il firewall (tutte le opzioni tranne Filter Multicast )

Poi ho tolto tutte le spunte sul DNSMasq nel menù del DHCP Server.

ho fatto Save Reboot...

Risultato sia il cellulare che il laptop si sono connessi in giardino per la prima volta =)
St'estate quindi potrò farmi mangiare meglio dalle zanzare xD
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 29 apr 2014 alle 10:57
dopo aver fatto il reboot ho collegato il cavo ethernet che parte dal router principale verso il router/switch, che ho collegato sulla porta 1.
nilo- 24 nov 2014 alle 19:28
Il mio computer si collega alla rete wifi ma il telefonino no perchè?
Utile
+0
plus moins
Se la rete è protetta,assicurati di inserire correttamente la chiave di sicurezza.Eventualmente accedi al router, collegandoti tramite cavo di rete, e prova a cambiare tipo di chiave o prova a disabilitarla momentaneamente.
Utile
-1
plus moins
ahahah ti spiego tutto! :)

allora hai DUE router e uno switch?
esatto 2 router e uno switch !

Il router che dici di avere in camera, è lo stesso router di cui parlavi?
esatto il router nella mia camera è quello che (secondo me) ha dei problemi.

Perché usare un router in questo caso? non sarebbe meglio un ripetitore wifi? sarebbe meraviglioso un ripetitore wifi ma si deve comprare invece questo c'è l'ho già!

no non abito in una reggia e non è nemmeno mia!
sono uno studente in una casa in affitto a catania. è una casa anni 60 e non ha pilastri in cemento armato ma muri portanti in pietra lavica (dell'etna!) e dato che sono al piano terra di una palazzina di 4 piani i muri sono spessi un pò meno di un metro :-) il wifi passa 1 muro ma non 2 (se ti incuriosisce posso fare una foto!)

quindi per fare arrivare internet in tutta la casa abbiamo questa rete con cavi ethernet..

stai parlando degli indirizzi interni?
esatto ip interni! perchè ho disabilitato il DHCP del router della mia stanza.

la tua domanda è? come fare a pingare il cellulare?
no, non mi interessa fare pingare il cellulare.
mi interessa che si possa collegare a internet!!!

grazie!
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 28 apr 2014 alle 11:52
Ok ora ho capito meglio =)
W le case in pietra lavica xD
Allora giusto n'altra domanda per capire meglio: da come hai impostato la rete ora, praticamente il PC in camera tua si collega o no? tramite cavo o tramite wifi?
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 28 apr 2014 alle 12:20
aspetta mi spiego meglio, per configurare il router hai disabilitato il DHCP e fino li tutto bene, quello che voglio capire è se il router in camera tua ora trasmette segnale wifi e non ha connessione oppure se non lo trasmette proprio.

Come hai impostato gli indirizzi?

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!