Chiedi aiuto Segnala

Problema Nokia C3 browser con wireless [Risolto]

bon92 3Posti martedì 28 dicembre 2010Data di registrazione 2 gennaio 2011 Ultimo intervento - Ultima risposta il 17 mar 2015 alle 09:57
Ciao, mi chiamo antonio 2 giorni fa ho comprato un nokia c3 e ho un problema mi connetto tramite wireless al router di casa, uso facebook, msn tranquillamente (le applicazioni del cell), ma quando uso il browser(opera) mi esce una G e spendo i soldi, perchè non mi utilizza il wireless. Mi potreste spiegare dettagliatamente come fare, perchè ho già visto altri post di questo forum e anche se sono un perito informatico da giugno xD, essendo il cellulare nuovo non ho capito niente.
Mi potete dare una mano grazie!!!
saperne di più 
Risposta
+92
moins plus
ciao anche io ho il c3 e avuto lo stesso tuo problema.. guarda io non ho fatto altro che fare questo:

- menu/impostazioni/configurazione: e nel menu imp. configurazione predef. elimina tutte le voci del tipo "wind mobile o wap, vodafone mobile o wap, 3 wap..." (varia a seconda del tuo operatore).

-menu/impostazioni/configurazione/punto di accesso predefinito: anche qui devi eliminare.

-menu/impostazioni/connettività/dati a pacchetto: e vai su connessione dati a pacchetto spuntando "su richiesta"; torna nel menu dati a pacchetto e ora vai su impostazioni dati a pacchetto e ora in punto accesso attivo, qui scegli punto di accesso 10.

Il gioco è fatto, però ora ti si connetterà da solo a una qualsiasi rete wlan (wi-fi) salvata o senza password. Quello che devi fare ora è:

-menu/impostazioni/connettività/wlan: e vai su connessione a internet e spunta la voce "su richiesta".

Et voilà ;)

Ciao
giannuzzo- 10 ott 2012 alle 16:59
grandissimo grazie!
Rispondi
sverfi- 30 nov 2012 alle 11:20
ciao a tutti ho un vecchio c 300 della nokia. ho cercato e sono riuscita a scaricare whatsupp sul mio cellulare utilizzando la rete wireless di casa, ma ora spostandomi in altri posti non riesco ad usarlo perchè non si connette ad internet (non ho abbonamenti, parlo della wifii). mi è comparsa una E in alto. cosa devo fare? grazie
Rispondi
mary@- 12 mag 2013 alle 11:46
ciao a tutti! io vorrei sapere... perchè sulla schermata iniziale in alto mi esce una specie di asterisco (*), dopo che mi sono connessa ad internet attraverso un router?? e inoltre sto anche pagando! vorrei risolvere al più presto questo problema! qualcuno mi aiuti per favore!!
Rispondi
Stefy- 3 ott 2013 alle 12:20
Fatta tutta procedura e la "E" è scomparsa!! Ora mi connetto solo WIFI. Ma per tornare indietro e connettermi quando non c'è rete WI FI come posso fare???? Grazie.
Rispondi
sophiat- 17 mar 2015 alle 09:57
io ho seguito alla lettera tutte le indicazioni ma la e mi è rimasta ancora in alto.
quando vado in impostazioni-configurazioni-punto di accesso predefinito, nn posso togliere tutto come ho fatto in imp. configurazioni predefinito dove ho eliminato ogni voce ma avevo la possibilita di cliccare su "senza nome". qui purtroppo se tolgo tutto ho solo internet da cellulare e email internet oltre al nome del mio operatore che è wind. credo che lasciando email internet la e nn si sia tolta
Rispondi
Aggiungi commento
Risposta
+38
moins plus
Salve ragazzi, ho un' altra SOLUZIONE per voi e per il vostro nokia C3-00:
premetto, però, ke io ho riscontrato un altro tipo di problema dove fin quando si naviga in una qualsiasi pagina di internet con il wireless non c'è riskio di ritrovarsi senza credito ma appena si prova ad aprire un file multimediale ad esempio un video su youtube la connessione wap (cioè quando vi compare la E o la G in alto) si attiva e vi mangia soldi inutilmente... bene, la soluzione ke io ho trovato è quella di scaricare e aggiornare il browser con l' ultima versione di "Opera Mini".
L'aggiornamento vi verrà kiesto nel momento in cui effettuate la connessione tramite la funzione "Browser" ke trovate nella sezione "Internet", se ciò nn dovesse accadere, nn temete, basterà collegarsi dal proprio pc e copiare il file sul proprio dispositivo tramite cavo o memory-stick: troverete due link una per la versione 6(.jar) e una per la 4.3(.jar), le differenze nn sn molte ma io consiglierei la 6 ke sembra, a mio parere + professionale ;) .
Una volta scaricato ed installato sul proprio cell, ricordate sempre di aprirlo (avviarlo) dalla cartella gioki [per quelli ke lo hanno scaricato dal pc dovranno aprirlo (avviarlo) lì dove lo hanno copiato] poikè se lo avviate tramite menu => Internet => Browser vi aprirà opera con la vekkia versione e ciò NON VA BENE!!!
Quindi, detto questo, ora passiamo al settaggio del nuovo opera installato:
ritornate al percorso dove è posizionato il programma scarikato ed evidenziando "Opera Mini" premete il tasto "Opzioni" e selezionate Accesso all' applicazione quì dovrete settare per ogni categoria e sottocategoria la funzione "Chiedi ogni volta" (non so se è necessario per tutte le funzioni ma cm dico sempre meglio abbondare :P , inoltre ho notato ke nella versione 6 le impostazioni sn già settate cm dovrebbero, ma vi raccomando di controllare ugualmente).
Fatto questo, apriamo (avviamo) "Opera Mini" sempre dal solito percorso dove è stato scaricato (nn mi stankerò mai di dirlo) dopodikè premete su "Menu" e quando vi comparirà una tabella in alto cliccate il cursore del cell verso il basso fin ke nn vi esce un menù a tendina dove dovrete selezionare Impostazioni => Avanzate => Protocollo e spuntare HTTP.

Prima però, vorrei dire che le guide suggerite da fasolaster e 19riki95 sono da prendere in considerazione poikè il problema della connessione wap è scaturito anke dalle impostazioni automatiche dellla "E-MAIL" e dalle impostazioni "WLAN"... però aggiungerei ke è preferibile nn avere nessun accaount attivo nella sezione "E-Mail" e ke forse nn è necessario dover eliminare le "imp. configurazione predef." e "punto di accesso predefinito" nella sezione "Configurazione", visto ke nn permette + il funzionamento con messenger e ne ad utilizare l' account di posta elettronica, tralatro ogni qual volta spegnamo e riaccendiamo il cell queste impostazioni ricompaiono :S... per ki ha questo problema io l' ho risolto facendo un bel "Hard Reset" digitando *#7370# (da nn dimenticare di salvare i file e rimuovere SIM e Memory Stick altrimenti vi formatta tutto).
Quindi, a parer mio, seguite esclusivamente gli ultimi due passaggi della guida di 19riki95.

Dunque, se nn avete riscontrato problemi possiamo dire ke il gioco è fatto!! ;)
provate voi stessi a vedere un video su youtube e fatemi sapere se compare ancora la G o la E della connessione WAP :D.
Ovviamente ogni qual volta iteragite cn file multimediali il cell vi kiederà ke tipo di connessione effettuare.
Ci tengo a precisare ke tutto questo l' ho testato oggi stesso, quindi nn vi posso assicurare il 100% di riuscita. Ma provateci cmq tanto nn si riskia nulla ;)

Spero di essere stato abbbbbastanza esauriente :D
se ci sn problemi fateci sapere
georgia- 10 dic 2011 alle 21:17
ciao cmq io ho eseguito quello che avete detto ma ora vado tipo per o andare in internet oppure scaricare giochi è mi dice impostazione web non valide che devo fare ?????????????
Rispondi
Alex- 26 gen 2012 alle 21:00
SEI UN MITO!!!!!!!!! se non ti hanno fatto la statua dove vivi, te la devono fare solo per questo!
Rispondi
saki dabre- 7 feb 2012 alle 14:47
nn ho capito quasi nnt ...:((((( in poche parole cm dovrei fare ??
Rispondi
89marcello 5Posti giovedì 16 febbraio 2012Data di registrazione giovedì 16 febbraio 2012 Ultimo intervento - 16 feb 2012 alle 17:54
ho un piano con la wind, ma non riesco ad utilizzare community, mail, whats app. funziona solo il browser. sai come aiutarmi?????
Rispondi
LadyValery- 20 mar 2012 alle 18:50
anche a me la vodafone nn riesce a farmi usare le applicazioni originali del cell -.- solo cn rete wi-fi me le carica
Rispondi
Aggiungi commento
Risposta
+32
moins plus
In questo tread ho scritto la procedura passo passo.
http://it.kioskea.net/forum/affich-27633-nokia-c3-si-connette-ad-internet-da-solo
Ciao a tutti.
Fab
Aggiungi commento
Risposta
+3
moins plus
salve io invece credo di avere il problema opposto nel senso che quando sono connessa wifi riesco ad aprire tutte le applicazioni che ho scaricato(opera mini ,facebook,whatsapp ecc)...quando invece non ho la possibilità di connettermi wifi il mi otelefono puo avendo attivo il traffico dati(quello a pagamentoi per intenderci)non mi apre queste applicazioni...e posso usare solo internet diciamo dalla schermata...a me la G non compare mai....spero di essere stata chiara.qlkn puo aiutarmi?
Dani- 21 nov 2011 alle 11:26
ciao,

direi ti mancano la configuarazione intenert
ecco quelli della vodafone ti l'inviano via sms http://www.areaprivati.vodafone.it/190/cnfg/OP_CFG_FeatureAction.do
Rispondi
tina- 21 nov 2011 alle 11:57
io sono tim...ma stanno sempre a mandarmii le cose...cmq sono tim
Rispondi
Aggiungi commento
Risposta
+3
moins plus
ciao ragazzi .... io ho un nokia C3-01 e ho lo stesso problema. Ho preso il telefono con una promozione 3 ma ora ho una scheda wind. Non mi fa cancellare le impostazioni predefinite e quelli della wind non sanno spiegarsi il problema. COSA DEVO FARE? MI SCALANO 2 EURO AL GIORNO e la G non scompare da lì
Simi- 20 apr 2012 alle 13:16
a me è successa la stessa cosa in questi due giorni ma al posto della G spuntava la E, ho chiamato un operatore wind che mi ha detto che è un'impostazione del cellulare che accede automaticamente ad internet. Lui stesso mi ha tolto questa impostazione via cellulare e mi ha anche rimborsato i 2 euro della giornata che mi avevano scalato.
Rispondi
Aggiungi commento
Risposta
+2
moins plus
contattate la vodafone o la nokia italiana via eml o telefono
giovanni- 31 lug 2011 alle 13:42
Attenzione però: il punto C non va seguito, o altrimenti quando fate ricerca Web di nuovo proverà a connettersi attraverso la rete Edge. Non create dunque una nuova account Web. Infatti inizialmente avevo seguito tutto, finalmente era sparita la E, la G, riuscivo ad aprire FB e Gmail grazie alla Wifi di casa, senza problemi. Poi ho provato a fare ricerca Web e immediattamente mi appariva la E ed il messaggio di traffico insufficiente. Allora ho cancellato quelo finto account Web che il procedimento in inglese mi consigliava ed ora quando vado su google mi chiede subito se voglio connettermi su Wifi!! Fantastico!
Rispondi
mary- 16 ago 2011 alle 02:05
per me c'e una soluzione?non riesco a collegarmi più alla chat,msn tramite collegamento vodafone,mi dice codice-2,cosa devo fare?
Rispondi
cristina- 6 set 2011 alle 11:26
ciao ragazzi..anch'io ho lo steso problema della connessione a ruota libera del nokia c3..ho seguito alla lettera tutte le istruzioni che avete scritto solo che,arrivata a menù/impostazioni/configurazione/imp.configurazione predef./configuraz.personale,nn m da la possibilità di selezionare configurazione personale..o meglio,nn c'è proprio quella voce..c sn solo wind e wind biz..come posso fare????grazie!
Rispondi
cristina- 6 set 2011 alle 11:32
ah no..forse ho risoltooo!!grazie cmq!
Rispondi
Chele- 4 ott 2011 alle 16:08
Ciao ho comprato l'altro giorno il nokia c3-00 ed ho avuto problemi a connettermi perchè andava automaticamente sul web scalandomi 5 euro ogni volta quando io ho internet gratis solo se entro con wap tramite una promozione che ho di vodafone...alla fine oggi credo di avere risolto, però ho un altro problema...quando cerco di aprire l'applicazione community o ovi store o ad alcune applicazione scaricate come ad esempio il traduttore ecc.. mi dice errore di comunicazione riprovare..perchè? oppure mi dice che per queste applicazioni serve connettersi alla rete se do il permesso di connetters io accetto mi dice connessione dati non disponibile..perchè? se io entrando da opera riesco tranquillamente a navigare tramite wap e non pagando..?
Rispondi
Aggiungi commento
Risposta
+2
moins plus
ciao a tutti, ho acquistato da poco nokia c3 ed ho questi 2 "problemi":
1° la posta non mi si scarica automaticamente quando ho una connessione attiva, ma solo entrando appositamente in "e-mail", 2° problema una volta scaricate le mail, non ne resta una copia sul server del provider, sia aruba o yahoo o altro...
come posso fare?
grazie 1000!
Aggiungi commento
Risposta
+2
moins plus
ciao a tutti stesso problema, ho chiamato il mio operatore (vodafone) che mi ha risolto il problema e mi ha deto che in 3 gg mi arriverà il rimborso della spesa...speriamo bene!
Aggiungi commento
Risposta
+2
moins plus
ciao a tutti io invece ho disattivato la configurazione gprs dal mio cellulare, (considerate ke ho una skeda wind, e quindi mi hanno frecato 20€) e poi ho messo un punto d'accesso 10 e in qst modo mi connetto solo cl wifi mettendo tipo di autenticazione protetta
Aggiungi commento
Risposta
+0
moins plus
Tempo fa ho letto su questo forum, che un altro modo per evitare il problema sarebbe quello di eliminare tutte le voci relative agli operatori dalle impostazioni, in configurazione. Le ho eliminate tutte, ma mi rimane la voce VodafoneIt, ho resettato più volte il telefono, cambiato scheda, ma il problema rimane, come faccio a eliminarla?? Sembra posseduto dalla Vodafone -.-
n00r 15835Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato martedì 30 giugno 2015 Ultimo intervento - 24 set 2012 alle 14:01
non è posseduto, si dice "brandizzato" cioè il tuo gestore (vodafone) modifica il firmware originale del telefono; cambia tema, menu, colori, scorciatoie, e sopratutto blocca alcune funzioni come la possibilità di cancellare le impostazione del AP
la soluzione sarebbe sbrandizzarlo installando un firmware originale della Nokia
https://www.google.it/#hl=it&q=sbrandizzare+nokia+c3
Rispondi
roberta- 29 set 2012 alle 11:59
devi rivolgerti al tuo operatore Tim o Vodafone o....e chiedergli di bloccarti l'accesso internet sulla tua sim,perche vuoi navigare solo via wifi
spero di esserti stata utile
Rispondi
Aggiungi commento
Il documento intitolato « Problema Nokia C3 browser con wireless » da CCM (it.ccm.net) è reso disponibile sotto i termini della licenza Creative Commons. È possibile copiare, modificare delle copie di questa pagina, nelle condizioni previste dalla licenza, finché questa nota appaia chiaramente.

Non sei ancora un membro?

registrati, richiede meno di un minuto ed è gratuito!

Un utente registrato ottiene più risposte di uno anonimi.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.