Touchpad laptop ASUS X751L non funziona più [Risolto]

Bliz95 3 Posti mercoledì 6 dicembre 2017Data di registrazione giovedì 7 dicembre 2017 Ultimo intervento - 6 dic 2017 alle 19:01 - Ultima risposta: n00r 22753 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato giovedì 7 dicembre 2017 Ultimo intervento
- 7 dic 2017 alle 18:54
Buonasera.

Sono appena entrato nella community con lo scopo di trovare soluzione ad un problema che ha colpito il mio laptop asus X751L. In sostanza questa mattina l'ho dovuto aprire per sistemare la batteria.. e fino a qui tutto ok. Quando però l'ho riacceso il touchpad ha smesso di funzionare. La prima cosa che ho fatto è stata controllare l'elenco dei dispositivi in "gestione dispositivi" ed effettivamente il touchpad non risulta. Riaprendo il computer ho notare che c'é un cavo flat scollegato da un lato, quindi non vorrei fosse proprio questa la causa. Qualcuno conosce qualche soluzione? Grazie in anticipo.
Altro... 
3Posti mercoledì 6 dicembre 2017Data di registrazione giovedì 7 dicembre 2017 Ultimo intervento

5 risposte

Rispondi
n00r 22753 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato giovedì 7 dicembre 2017 Ultimo intervento - 7 dic 2017 alle 09:14
0
Utile
ciao,

mandaci una foto del retro del touchpad

di solito i cavi sono di dimensioni diverse e facile ad attaccare, col il PC spento e BATTERIA STACCATA, cerca un connettore con le stesse dimensioni magari sul retro del touchpad
se si attacca facilmente, il il cavo sembra riprendere la sua posizione e forma normale allora sarà questo

un altra soluzione sarà di cercare un video su youtube di asus X751L disassembly e vedere dova va collegato il cavo

un'ultima soluzione e di cercare il service manual de pc e vedere il collegamento esatto
Commenta la risposta di n00r
Bliz95 3 Posti mercoledì 6 dicembre 2017Data di registrazione giovedì 7 dicembre 2017 Ultimo intervento - 7 dic 2017 alle 17:20
0
Utile
1

ecco la foto del retro del touchpad. La cosa strana è che non mi sembra che il cavo possa arrivare fino al touchpad quindi non saprei se magari nell'aprire e chiudere la scocca si siano spostate entrambe le estremità.
n00r 22753 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato giovedì 7 dicembre 2017 Ultimo intervento - 7 dic 2017 alle 17:32
vedi questo video al 4:25
https://www.youtube.com/watch?v=V5ewmSf4-us

PS: quando fai delle foto questo tipo, farne 2: 1 intera e un'altra della zona in questione cosi uno che non conosce il tuo PC possa situarsi
Commenta la risposta di Bliz95
Bliz95 3 Posti mercoledì 6 dicembre 2017Data di registrazione giovedì 7 dicembre 2017 Ultimo intervento - 7 dic 2017 alle 17:49
0
Utile
1
problema risolto grazie mille. avevo già studiato quel video ma non pensavo che il secondo cavo fosse lo stesso visto che la base era attaccato da un'altra parte. e invece a quanto pare bisognava riposizionare entrambe le estremità.grazie ancora.
n00r 22753 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato giovedì 7 dicembre 2017 Ultimo intervento - 7 dic 2017 alle 18:54
figurati
Commenta la risposta di Bliz95