Segnala

Problemi di connessione al WiFi TIM di casa Windows 7

Fai una domanda TwiggyR 6Posti domenica 3 dicembre 2017Data di registrazione lunedì 4 dicembre 2017 Ultimo intervento - Ultima risposta 4 dic 2017 alle 13:52 da guest
Ciao a tutti, vi scrivo perché non so più dove sbattere la testa.
Premetto che sono abbastanza, anzi, direi molto ignorante sull'argomento.
Sul mio pc ho Windows 7, e mi connetto a una rete wifi Tim.
Da ANNI mi connetto senza problemi, la linea è sempre stata velocissima, mai avuto un problema.
Qualche giorno fa, saranno ormai due settimane se non di più, mi sveglio una mattina e il simbolo della rete è quello con la crocetta gialla, nessuna connessione, e non si connetteva nemmeno provando manualmente.
Pensando che ci fossero problemi sulla linea ho chiamato il 187, ma parlando con un tecnico mi dice che la linea non ha nessun problema e che probabilmente il problema è nel mio pc.
Allora ho provato a connettermi al wifi sia con il mio smartphone che con il pc di mia mamma, ed effettivamente entrambi si sono connessi subito, senza problemi, non si disconnettevano e la linea andava che era una meraviglia.
Ho poi provato a connettere il mio pc alla rete hotspot del mio smartphone, e lì invece si connette subito, senza problemi e va velocissimo.
Quindi il problema non è che il mio pc non si connette alle reti, ma che fa fatica a connettersi alla rete wifi di casa... Ma non capisco davvero il motivo.
Non ho installato né modificato nulla, la cosa è iniziata dal nulla ma non si risolve.
Che poi, quelle poche volte che riesce a connettersi, a volte la linea va veloce per pochi minuti, poi rallenta, poi si blocca e poi si disconnette, a volte invece si connette ma non naviga e poi si disconnette, e via così.
Ovviamente ho già provato a spegnere, riaccendere, resettare il router, ecc.
Ho provato a cercare sui vari forum, seguire un po' di consigli tipo cercare la scheda di rete, togliere spunte qua e là ma niente.
Ho anche pensato che dovessi scaricare gli aggiornamenti di Windows Update (che non scarico da mesi), ma anche nei rari momenti in cui il pc si connette al wifi, non me li fa scaricare.
Qualcuno ha un'idea del perché succeda questo? Vi prego aiutatemi :-(
Utile
+0
plus moins
Prova ad eseguire il reset delle connessioni di rete:accedi al prompt dei comandi ed esegui come amministratore, digita i seguenti comandi premendo enter alla fine di ogni riga di comando.
netsh winsock reset
netsh int ip reset
netsh advfirewall reset
ipconfig/flushdns
ipconfig/release
ipconfig/renew
Chiudi e riavvia il computer alla fine di tutti i comandi.Inoltre, assicurati che nelle impostazioni avanzate della scheda di rete non ci siano abilitate opzioni riguardanti il risparmio energia.
Se non risolvi,accedi al router con un altro dispositivo,vai alla sezione wi-fi e cambia il canale radio wi-fi. Prova ad impostare 1,6 o 11
TwiggyR 6Posti domenica 3 dicembre 2017Data di registrazione lunedì 4 dicembre 2017 Ultimo intervento - 3 dic 2017 alle 19:22
Grazie mille,
credo di aver risolto! (almeno, per ora così pare..)
Ho eseguito i comandi dal prompt come amministratore e ho riavviato.
Si è connesso subito e la linea funzionava ma era molto lenta.
Allora sono entrata nelle impostazioni del router e ho trovato "ottimizza wifi", credo abbia cercato il canale più libero e ci si sia settato automaticamente.
Ora va come una scheggia senza disconnettersi, e riesco pure a scaricare.
Ancora grazie!
Rispondi
TwiggyR 6Posti domenica 3 dicembre 2017Data di registrazione lunedì 4 dicembre 2017 Ultimo intervento - 3 dic 2017 alle 20:29
Come non detto. Ho messo in sleep e poi ho ripreso la sessione e mi dà gli stessi problemi di prima. Grazie comunque per la tua risposta.
Rispondi
guest- 3 dic 2017 alle 20:49
Hai verificato nelle impostazioni della scheda di rete se l'opzione Risparmio energia è disabilitata?
Accedi a Gestione dispositivi>schede di rete,seleziona la tua scheda wi-fi>proprietà>Risparmio energia,togli la spunta dalla casella di controllo:Consenti al computer di spegnere il dispositivo...
Rispondi
TwiggyR 6Posti domenica 3 dicembre 2017Data di registrazione lunedì 4 dicembre 2017 Ultimo intervento - 3 dic 2017 alle 20:55
Sì, scusami, ho dimenticato di dirlo. L'opzione era attivata e ho tolto il flag, ma niente.
Rispondi
Dai la tua opinione
Utile
+0
plus moins
Ho rifatto l'ottimizzazione del wifi tramite la pagina del router e il problema si è nuovamente risolto. Visto che questa cosa pare funzionare mi va bene anche ripetere la procedura ogni volta che apro il pc, piuttosto di usare internet a singhiozzo come prima.
Però non capisco cosa possa essere successo, io non ho cambiato nulla.. E purtroppo non ci capisco nulla :-(
guest- 4 dic 2017 alle 10:09
Può succedere benissimo senza che tu faccia nulla,se il tuo pc si trova vicino a qualche fonte interferente, tipo forno a microonde,tel. cordless,dispositivi Bluetooth ecc. si ha un'interferenza di canale comunemente detto disturbo.Quindi in questi casi conviene o allontanare/spegnere questi dispositivi, se presenti in casa, o provare a cambiare il canale radio wi-fi sul router.L'interferenza di canale può anche verificarsi se nelle vicinanze, ad un certo punto, "nasce"una nuova rete wi-fi che trasmette sullo stesso canale del tuo router.
Ma su quel router non c'è la possibilità di impostare un canale wi-fi fisso,per esempio l'1,il 6 o l'11 ?
Rispondi
TwiggyR 6Posti domenica 3 dicembre 2017Data di registrazione lunedì 4 dicembre 2017 Ultimo intervento - 4 dic 2017 alle 13:02
Sì ho trovato il modo di impostare il canale manualmente e li ho provati tutti e 3. Non è cambiato nulla allora ho avuto la brillante idea di rifare la procedura che avevo fatto ieri da prompt comandi e poi riavviare pc e resettare il router. Ora non solo non si connette il pc ma nemmeno lo smartphone. Yeah!
Da quel che dici l'unica cosa possibile credo sia una nuova linea, perché per il resto non ho mai cambiato nulla nemmeno per quanto riguarda la disposizione di pc, router o altri oggetti.
Rispondi
guest- 4 dic 2017 alle 13:52
Se hai resettato il router,adesso la password wi-fi è quella di default(è scritta su una targhetta sotto il router stesso).Collegati al router tramite cavo di rete,vai alle impostazioni wi-fi e reimposta la password.Salva le impostazioni e riprova a connetterti in wi-fi.
Rispondi
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!