Segnala

Localhost non funziona Wamp o Xampp

Fai una domanda Linofor 7Posti sabato 12 agosto 2017Data di registrazione mercoledì 16 agosto 2017 Ultimo intervento - Ultima risposta 16 ago 2017 alle 19:30 da Linofor
Salve a tutti e spero di aver postato nel posto giusto
sono all'ultima spiaggia e spero di trovare aiuto qui.
Ho cambiato l'hard disk ed ho dovuto reinstallare tutto quello che avevo (o quasi).
Quando è arrivato il momento di installare Wamp (o Xampp) è andato tutto bene fino all'apertura del localhost.
Non si apre nel browser, la scheda con l'indirizzo ha l'iconcina a sinistra che gira a vuoto e la pagina resta bianca.
Non ho Skype e la porta 80 è libera.
Ho il mio progetto di Prestashop bloccato e non so più cosa fare avendo provato varie alternative anche come software per i server locali.
Vi ringrazio per l'eventuale aiuto che potrete darmi.

Lino
Utile
+0
plus moins
ciao,
  • controlla il file hosts
  • prova con http://127.0.0.1
  • controlla le configurazioni del server apache

n00r 22042Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato venerdì 8 settembre 2017 Ultimo intervento - 16 ago 2017 alle 18:15
Chiudi XAMPP
clic destro sull'icona del programma > Apri come amministratore

poi prova ad aprire la pagina di test => localhost/test/test.php
Rispondi
Linofor 7Posti sabato 12 agosto 2017Data di registrazione mercoledì 16 agosto 2017 Ultimo intervento - 16 ago 2017 alle 18:38
Fatto, ma non è cambiato niente.
Access.log è sempre vuoto.
Ti invio l'error.log
Rispondi
n00r 22042Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato venerdì 8 settembre 2017 Ultimo intervento - 16 ago 2017 alle 19:05
ho cancellato il log non contiene nulla di nuovo
Rispondi
n00r 22042Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato venerdì 8 settembre 2017 Ultimo intervento - 16 ago 2017 alle 19:07
quando apri la pagina test continua a girare?
prova con un altro browser e dimmi se è lo stesso
Rispondi
Linofor 7Posti sabato 12 agosto 2017Data di registrazione mercoledì 16 agosto 2017 Ultimo intervento - 16 ago 2017 alle 19:30
Si, con la pagina test contua a girare.
Ora provo a scaricare il browser Google e vediamo un pò.
Mi dispiace dare tutto questo fastidio.

Ti ringrazio per la pazienza.
Lino

Fatto, gira a vuoto anche su Google Chrome.
Rispondi
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!