Segnala

Problemi di connessione router

Fai una domanda CappellaioMatto89 1Posti sabato 1 luglio 2017Data di registrazione 1 luglio 2017 Ultimo intervento - Ultima risposta 1 lug 2017 alle 15:06 da guest
Salve a tutti!

Ho un problema che mi affligge da quasi due mesi, ormai e non riesco a trovare una soluzione.

A maggio mi sono trasferita (abito in Inghilterra) in una struttura simil studentato/albergo, dove vivo con altre persone. La casa è ubicata su tre piani e ogni piano ha il suo router. Quando mi sono trasferita il mio pc, che fino a quel momento non mi aveva mai dato problemi (E’ un asus Aspire V che ad agosto farà 2 anni), ha cominciato a non connettersi più ad internet.
Dopo una giornata di prove, attivando e disattivando il wifi, spegnendolo, riavviandolo, togliendo la batteria ecc, l’ho spento e quando l’ho riacceso due ore dopo si è magicamente connesso.
Da allora alterna momenti in cui si connette in tutto il piano (abito al terzo e il router più vicino è al piano di sotto), ad altri che non ne vuole proprio sapere. Ho provato a modificare le impostazioni del firewall, addirittura a spegnerlo ma niente, quando decide che non deve connettersi non lo fa. La linea la legge sempre con una forte potenza di segnale e premetto che i miei due cellulari (Un vecchissimo samsung e un huawei) si connettono senza problemi e che nessun’altro dei coinquilini ha questo problema. Ho anche notato che mentre prova a connettersi alla rete wifi la scheda si disabilita per un attimo e poi mi dice che è impossibile connettersi.
In più credo che se fosse un problema della rete il pc non si dovrebbe connettere mai e invece alle volte rimane collegato intere giornate senza disconnettersi, altre volte si connette e disconnette ad intermittenza e altre, quando si disconnette, non c’è verso di farlo riconnettere. Il router principale è al piano terra mentre nel resto della casa ci sono 2/3 ripetitori ma non credo dipenda da questo visto che è un problema solo del mio pc.

Sapete da cosa potrebbe dipendere questa cosa?

In più, ultimamente, ogni tanto, mi compare la temuta “schermata blu” di windows che ha cominciato a comparire il giorno stesso in cui il pc ha fatto un aggiornamento a windows 10 (Che io ho fatto disinstallare il giorno stesso in cui ho comprato il pc e sostituito con il 7 che mi è più congeniale). Potrebbe dipendere anche da questo? Non so cosa disinstallare per non farla comparire più quindi per ora non so come risolvere neanche questo problema.

Grazie a chiunque mi presterà orecchio!
Utile
+0
plus moins
Dovresti posizionarti col pc nello stesso locale dove c'è il router,quindi connetterti direttamente alla rete wi-fi del router e non attraverso il repeater e verificare se riscontri gli stessi problemi o meno.
Oppure provare a connetterti ad un'altra rete wi-fi libera o protetta e vedere se il pc si comporta allo stesso modo.
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!