Segnala

WiFi non funziona, ma cavo Ethernet sì, cosa fare

Fai una domanda Harda1966 1Posti martedì 13 giugno 2017Data di registrazione martedì 13 giugno 2017 Ultimo intervento - Ultima risposta 13 giu 2017 alle 11:34 da guest
Buon giorno..mi chiamo Aldo..Il mio problema è questo: Una settimana fa sono partito per le vacanze e quindi ho staccato spina di router. Sono tornato dopo una settimana e quindi riacceso tutto . Ma purtroppo il wifi non funziona mentre la linea ethernet va correttamente. Ho provato ha fare di tutto, spegnerlo, riaccenderlo cambiare password, ma niente ...a volte mi appare il mio segnale , ma non riesce ad agganciarsi.. mi dice fuori intervallo a volte salvato ..ma non si connette..pur essendoci il segnale wifi dal router..mi appare anche la scritta ..il dispositivo in uso sta eseguendo la connessione a aldowifi, tuttavia questa rete potrebbe non offrire accesso a internet..non so più cosa fare ...grazie
Utile
+0
plus moins
Se non l'hai già fatto,riavvia il pc.Altri dispositivi wireless si connettono regolarmente? Esegui lo strumento risoluzione dei problemi e riporta il risultato della diagnosi.
Clicca dx sull'icona rete tray bar>risoluzione problemi.
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!