Segnala

Ethernet non dispone di una configurazione IP valida

Fai una domanda Rosario153 5Posti venerdì 12 maggio 2017Data di registrazione venerdì 12 maggio 2017 Ultimo intervento - Ultima risposta 12 mag 2017 alle 23:17 da guest



Salve a tutti, ho un HP 15-R203NL I3-4005U 4GB 500GB 15,6" WINDOWS 8.1 aggiornato a windows 10, da mesi ho acquistato il "wifi modem router N300 wLM-2600 v1 002" ieri sono partiti gli aggiornamenti automatici sul pc e dopo essersi riavviato, il pc e connessione funzionavano normalmente ad un certo punto a distanza di poco non ha più funzionato.
Teoricamente non mi fa accedere ad internet non trovando più la linea originale,inoltre sul router ho notato che l unica luce ad accendersi è quella di internet,tutte le altre spente anche il power non si accende =_=
La connessione è stabilita con cavo ethernet, il provider è infostrada e con il vecchio router fornito da loro (infostrada) funziona normalmente.
Vorrei capire se c è un rimedio efficace che mi permetta di ripristinare la funzionalità del routur N300 (perchè il vecchio dell infostrada non ha il wifi) visto che non riesco ad accedere nemmeno al sito utente per rifare configurazione o cose similari (non mi ci fa andare).
Ho inserito sul prompt dei compandi la parola: ipconfig e allego la problematica e il risultato dell esito.

Ringrazio anticipatamente tutti coloro che sapranno aiutarmi in modo efficace.



Utile
+0
plus moins
Dalla tua descrizione sembra che quel router abbia dei problemi,suppongo che nemmeno altri dispositivi, oltre al pc, riescono ad accedere ad internet.
Per prima cosa ti consiglio di resettare il router tramite il tastino di reset, tenendolo premuto per circa una decina di sec. Dovrai poi riconfigurarlo nuovamente come hai fatto la 1^ volta.
guest- 12 mag 2017 alle 17:28
Il tasto OPS non serve a resettare il router.Il tastino di reset dovrebbe essere sulla parte posteriore del router. Copia ed incolla nel browser questo link:
https://www.sitecom.com/it/wi-fi-modem-router-n300/wlm-2600/p/1573
Qui ti spiega a cosa serve il tasto OPS.
In quest'altro link sono descritte le procedure per aggiornare eventualmente il firmware:
http://www.sitecomlearningcentre.com/it/products/wlm-2600v1001/wi-fi-modem-router-n300/downloads
Rispondi
Rosario153 5Posti venerdì 12 maggio 2017Data di registrazione venerdì 12 maggio 2017 Ultimo intervento - 12 mag 2017 alle 19:27
Salve e grazie per il commento, allora se l ops non è il reset non posso resettarlo dal router stesso non essendoci altri tasti oltre il ON/OFF.
Il firmware scaricabile dovrebbe essere qui http://www.sitecomlearningcentre.com/it/products/wlm-2600v1002/wi-fi-modem-router-adsl-n300/downloads essendo il modello 1002 e non 1001, nonostante ciò,avendolo scaricato non lo legge dicendomi (il file d immagine disco è danneggiato) quindi il file del sito ufficiale non serve credo (aggiornato al 2016) =_=
Per quanto riguarda il manuale (in inglese =_=) l ho tradotto con google, ma teoricamente spiega, oltre alle precauzioni, il passaggio per l istallazione che io già feci mesi fà quando lo acquistai e che fino a 2 giorni fà funzionava bene prima dell aggiornamento di windows 10 =_=
Attualmente non ho ancora risolto il problema....
Rispondi
guest- 12 mag 2017 alle 21:11
Allora,il manuale del router dice che il tasto OPS ha una duplice funzione:se lo si preme per 5 sec. si accede alla configurazione automatica.Se lo si preme per almeno 15 sec.si resetta il router alle impostazioni di fabbrica.(pag.8/48 del manuale).Tu l'hai tenuto premuto per almeno 15 sec ? Riprova.
file:///C:/Users/franco/Downloads/Full-Manual-WLM-2600v1-001.pdf
Rispondi
Rosario153 5Posti venerdì 12 maggio 2017Data di registrazione venerdì 12 maggio 2017 Ultimo intervento - 12 mag 2017 alle 22:09
Si lo avevo già fatto e ripetuto + volte anche adesso, non accade niente purtroppo, tutte le spie del router rimangono spente tranne quella di internet
Rispondi
guest- 12 mag 2017 alle 23:17
E allora quel router è guasto.Se non si riesce a resettarlo significa che si è impallato e non risponde più ai comandi.Può succedere.Se l'hai acquistato da poco ed è ancora in garanzia portalo in negozio e fattelo sostituire.Non puoi fare altro,se è guasto.
Rispondi
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!