Segnala

Hard disk Ide interno errori nel BIOS

Fai una domanda gege93 21Posti domenica 19 maggio 2013Data di registrazione mercoledì 1 marzo 2017 Ultimo intervento - Ultima risposta 2 mar 2017 alle 13:11 da n00r
Salve è grazie per tutto l aiuto che mi darete...
Volevo chiedere se qualcuno di voi potrebbe darmi una mano a capire com'è mai l hard disk ide interno non funziona più o meglio funziona in maniera strana.
Mi spiego meglio:
Se lo metto com'è primary Master o slave viene riconosciuto nel bios con caratteri lunghissimi e strani.
Se lo metto com'è secondary master o slave viene riconosciuto nel bios però si blocca è mi dice: Secondary master o slave hard disk errore.
Io penso che il problema è semplice vi spiego meglio, l hard disk appartiene ad un altro PC quindi ha i Driver di un altra scheda madre penso che se riesco ha togliere i driver ed istallare quelli giusti il gioco è fatto.
Ed ecco arrivati al problema ho provato a formattare ma non riesco visto che mi da gli errori descritti sopra.
Penso di essere stato abbastanza chiaro per qualsiasi altro chiarimento non esitate a chiedere
Grazie mille ancora
Altro... 
Utile
+0
plus moins
ciao,

c'è un altro HD connesso alla scheda madre? SATA o IDE?
"Se lo metto com'è primary Master o slave" spostando il jumper ?

escludo che sia un problema di driver, se il HD non è difettoso il BIOS dovrebbe riconoscerlo
gege93 21Posti domenica 19 maggio 2013Data di registrazione mercoledì 1 marzo 2017 Ultimo intervento - 27 dic 2016 alle 12:22
Salve il problema sta proprio qui
Non ho a disposizione altri pc.

Può essere a causa di questo hd il problema della scheda madre?
http://it.ccm.net/forum/affich-102585-schermo-nero-pc-asus
Rispondi
n00r 20967Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 30 marzo 2017 Ultimo intervento - 27 dic 2016 alle 14:42
non lo so, però come te l'ho già detto, un HD difettoso non impedirà l'avvio del PC (il sistema invece non si avvia) e di solito un errore legato al HD sarà visualizzato schermo
Rispondi
gege93 21Posti domenica 19 maggio 2013Data di registrazione mercoledì 1 marzo 2017 Ultimo intervento - 28 dic 2016 alle 11:31
Ok
Rispondi
gege93 21Posti domenica 19 maggio 2013Data di registrazione mercoledì 1 marzo 2017 Ultimo intervento - 1 mar 2017 alle 19:23
Salve ho comprato un hard disk nuovo è mi da lo stesso problema:
"Se lo metto com'è primary Master o slave viene riconosciuto nel bios con caratteri lunghissimi e strani.
Se lo metto com'è secondary master o slave viene riconosciuto nel bios però si blocca è mi dice: Secondary master o slave hard disk errore."
Aiuto
Rispondi
n00r 20967Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 30 marzo 2017 Ultimo intervento - 2 mar 2017 alle 13:11
da provare:

1- togli la batteria tampone per qualche minuto per fare un clear CMOS

2- cambiare il cavo flat IDE
Rispondi
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!