Segnala

Connessione che salta e molto lenta

Chiedi aiuto Petrelli9 3Posti martedì 8 novembre 2016Data di registrazione venerdì 11 novembre 2016 Ultimo intervento - Ultima risposta 11 nov 2016 alle 20:45
Buona sera, sono nuovo su questo forum e vi scrivo perche ho un problema con il mio nuovo Pc (Asus f556u con win10) che monta una scheda wifi realtek rtl8723be wireless lan 802.11n pci-e nic ...Sin dal primo giorno ho seri problemi a navigare su internet tramite il wifi (modem asus dsl-n14u) cosa che non mi crea problemi con tutti gli altri dispositivi collegati (smartphone,tablet e TV)e con il cavo LAN ..Il problema che ho é praticamente che la connessione oltre ad essere lenta è anche instabile...cioé ci sono momenti che si collega e naviga e momenti che mi dice "DNS non trovato"senza capire il motivo...Ho aggiornato tutti i driver sia della scheda che del modem ma il problema persiste....se vi può essere d'aiuto la mia password é di tipo wpa2-personal ....spero che qualcuno mi risponda...Grazie
Altro... 
Utile
+0
moins plus
Quindi collegandoti col pc tramite cavo di rete la navigazione risulta regolare? Sei vicino o distante col pc dal router? I 2 apparati sono situati sullo stesso piano della casa?
Petrelli9 3Posti martedì 8 novembre 2016Data di registrazione venerdì 11 novembre 2016 Ultimo intervento - 8 nov 2016 alle 22:23
Esatto...la connessione con il cavo rete è stabile e si connette senza alcun problema...il pc e il modem si trovano 20cm l'uno dall'altro perche si trovano sulla scrivania ecco perché é assai insolota come cosa..Ti tingrazio per la risposta
Rispondi
guest- 8 nov 2016 alle 23:10
Prova a cambiare il canale radio nelle impostazioni avanzate della scheda di rete da gestione dispositivi o direttamente sul router.I canali 1,6,11 di norma offrono una ricezione migliore ma ne puoi provare anche altri. Se in casa sono presenti dispositivi che funzionano senza fili,tipo tel. cordless,ripetitori audio/video,dispositivi Bluetooth ecc. prova a spegnerli temporaneamente o allontanarli sia dal router che dal pc.
Rispondi
Petrelli9 3Posti martedì 8 novembre 2016Data di registrazione venerdì 11 novembre 2016 Ultimo intervento - 11 nov 2016 alle 19:58
Niente ragazzi , non riesco ad avere una connessione decente e stabile,se non con il cavo... :( sono disperato proprio !
Rispondi
guest- 11 nov 2016 alle 20:45
L'hai cambiato il canale radio?
Rispondi
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!